Find the answer to your Linux question:
Results 1 to 2 of 2
Hello everybody. I made a full slackware install on a dual boot machine using ext2.It booted just fine. The kernel is 2.4.31 Then I reinstalled the os on reisers.When I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2005
    Posts
    40

    Boot problem


    Hello everybody.
    I made a full slackware install on a dual boot machine using ext2.It booted just fine.
    The kernel is 2.4.31
    Then I reinstalled the os on reisers.When I tried to reboot I got this error:

    INIT version 2.84 booting
    INIT : no inittab file found
    Enter run level

    (I tried levels 1-5)

    Got this message:
    INIT no more processes left in this run level.

    Any clues?
    Thank you.

  2. #2
    Linux Enthusiast carlosponti's Avatar
    Join Date
    Dec 2004
    Location
    Oklahoma
    Posts
    560
    your inittab is missing. for more information on inittab http://www.netadmintools.com/html/inittab.man.html. basically it looks as if that file didnt get copied over. you might just have to reinstall. if it doesnt copy the file over the next time then come back and we will try to see where you need to go next to get past that.
    Blog
    Registered Linux user 396557

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •