Find the answer to your Linux question:
Results 1 to 5 of 5
Ok well i have a Radeon 9500 graphics card and I've been trying to get Quake III to work and i know i need to get 3d acceleration to work, ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2006
    Posts
    1

    Exclamation Crazy Mouse Help needed!


    Ok well i have a Radeon 9500 graphics card and I've been trying to get Quake III to work and i know i need to get 3d acceleration to work, but thats another story.
    After i got my Ati driver i tweaked the xorgconfig file a little
    but i didn't think anything of it. Until i rebooted and my resolution was all screwed up and then i rebooted again and the mouse would go crazy and usually fly to the top left corner. Whenever i click any buttons it also goes crazy.
    Everything else is fine, I have a Dell 3 button mouse but the scroll button doesn't work so i didn't put on emulater3.
    Anyone know how to fix this? I have no idea what to do but i think it has to do with reconfiguring xorgconfig.
    Thanks

  2. #2
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,630
    As root:
    Code:
    /usr/X11R6/bin/xorgconfig
    If that doesn't help you get it sorted, you may need to edit your /etc/X11/xorg.conf file. Try xorgconfig first though. Good luck.
    Linux Mint + IceWM Registered: #371367 New Members: click here

  3. #3
    Just Joined! sIn_mAfIje's Avatar
    Join Date
    Apr 2006
    Location
    serbia
    Posts
    20
    there where u chose the mouse inteli.... put auto or just put your old config file back xorg.config delete and ~xorg.conf rename to xorg.conf i think that should work some one corect me if im wrong...?

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Mar 2005
    Posts
    14
    if you install ATI drivers (fglrx drivers ) , I think you have to run fglrxconfig (NOT xorgconfig )


    first of all save your actual xorg.conf file
    # cp /etc/X11/xorg.conf /etc/X11/xorg.conf.old

    run fglrxconfig for configure your video
    #fglrxconfig

    run startx for start your X server
    #startx

    if don't work from first try , run again fglrxconfig and select the correct parameters (for the begining don't activate all exotic options ).

  6. #5
    Linux Newbie TrashOverride's Avatar
    Join Date
    May 2004
    Location
    @home...soon in your homes ;) /usr/src/bulgaria
    Posts
    162
    Note: `fglrxconfig` is no longer provided with the ATI Proprietary Linux Driver Installer. To configure your display devices, use `aticonfig`.

    This problem is due to inproper selection of the mouse protokol, try auto /or if u have USB connected mouse try IMPS/


    about ati: first aticonfig --initial --input=/etc/X11/xorg.conf

    then type

    aticonfig --resolution=1600x1200,1280x1024,1024x768
    and then reboot

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •