Find the answer to your Linux question:
Results 1 to 2 of 2
Hello all! I am fairly new to linux, and have been running a slackware box for only a few months. I tried to put a PCTVpro tv tuner card in ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2006
    Posts
    2

    Loused things up


    Hello all!

    I am fairly new to linux, and have been running a slackware box for only a few months.

    I tried to put a PCTVpro tv tuner card in it today, and when I booted it back up, it got to

    Activating Hardware Detection:etc/rc..................hotplug start

    and it locks hard. I took the card out, rebooted, and it locks at the same point. It seems to make no difference whether the card is in or not. Any thoughts?

    Running a basically vanilla version of slackware 10.2 on a pIII 700 MHZ machine.

  2. #2
    Just Joined!
    Join Date
    May 2006
    Posts
    2
    Check that, problem solved. It appears I knocked the video card JUST loose enough.

    Not quite so loose that the system wouldn't boot, and not quite so tight that it would work perfectly. A gentle push back in, and we are up and running.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •