Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
Ok, so I just installed slackware 7.0 on my laptop, which only has wireless, via pcmcia. The lighth is flashing on the card, but I can't get online. I tried ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2006
    Posts
    6

    <--- too many problems. help for newbie


    Ok, so I just installed slackware 7.0 on my laptop, which only has wireless, via pcmcia.

    The lighth is flashing on the card, but I can't get online. I tried putting some files on a floppy and I can't seem to mount anything via floppy. I don't know where to start.

    Also my trackpad wont work. I figure if I could get my internet up I can download appropriate drivers. But of course I don't have an ethernet port.

    Please direct me. I need the help.

    By the way, I am using a compaq presario 1200 series
    _________________
    Jesse

  2. #2
    Linux Engineer spencerf's Avatar
    Join Date
    Jan 2005
    Location
    Syracuse, NY
    Posts
    1,144
    we need to know the exact card you are using.
    All right, brain. You don't like me and I don't like you, but let's just do this and I can get back to killing you with beer. All New Users Read This!!! If you have a grub problem please look at GRUB MANUAL

  3. #3
    Just Joined!
    Join Date
    May 2006
    Posts
    6

    card type

    I'm using a orinoco gold card by lucent.

    thanks in advance

  4. #4
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,628
    Also, '7' is getting long in the tooth. You'll likely have much better results using 10.2. The install is essentially the same, but hardware support and apps will be better all the way around.
    Linux Mint + IceWM Registered:#371367 New Members: click here

  5. #5
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,628
    Quote Originally Posted by jessebo
    I'm using a orinoco gold card by lucent.

    thanks in advance
    You have native support for that card. I used the same card for years with good results under Linux. Let's see what you get when you do from the command line:

    Code:
    /sbin/ifconfig
    and
    Code:
    /sbin/iwconfig
    Post the results here and let's see what's what.
    Linux Mint + IceWM Registered:#371367 New Members: click here

  6. #6
    Just Joined!
    Join Date
    May 2006
    Posts
    6

    10.1

    Really, ok, but I chose 7 because It's an older comp, It's 700mhz, crap video card, 10g hd, do you think it would run smoothly?

  7. #7
    Linux Engineer spencerf's Avatar
    Join Date
    Jan 2005
    Location
    Syracuse, NY
    Posts
    1,144
    yes it would run fine. Just instead of using kde or gnome try out a lighter wm like fluxbox or blackbox or even xfce4
    All right, brain. You don't like me and I don't like you, but let's just do this and I can get back to killing you with beer. All New Users Read This!!! If you have a grub problem please look at GRUB MANUAL

  8. #8
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,628
    10.2 should run fine, but if 7 is to your liking and we can get that card working for you, then maybe you should stay with it. It's really your choice as is all things in Linux.
    Linux Mint + IceWM Registered:#371367 New Members: click here

  9. #9
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,628
    You'll be in good hands with spencerf, so I'll bow out unless I can be of assistance.
    Linux Mint + IceWM Registered:#371367 New Members: click here

  10. #10
    Just Joined!
    Join Date
    May 2006
    Posts
    6

    ifconfig and iwconfig

    /sbin/ifconfig

    lo Link encap:Local Loopback
    inet addr:127.0.0.1 Mask:255.0.0.0
    UP LOOPBACK RUNNING MTU:3924 Metric:1
    RX packets:0 errors:0 dropped:0 overruns:0 frame:0
    TX packets:0 errors:0 dropped:0 overruns:0 frame:0
    collisions:0 txqueuelen:0
    RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)

    /sbin/iwconfig
    bash: /sbin/iwconfig: No such file or directory

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •