Find the answer to your Linux question:
Results 1 to 3 of 3
Ok, so I just installed slackware 10.2. When I rebooted my computer for the first time there was a black screen with LI at the top of the page. I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2006
    Posts
    6

    problem installing 10.2


    Ok, so I just installed slackware 10.2. When I rebooted my computer for the first time there was a black screen with LI at the top of the page. I think it's the beginning of LILO but it just stops there with a curser after the LI flashing.

    So I threw in the boot disk and rebooted, and after pressing ENTER the screen read:

    Loading vmlinuz.......
    Boot failed: please change disks and press a key to continue.


    So I guess I need to reinstall, but would prefer not to. Any suggestions?

    I have a feeling that it could be the partition.

    thanks in advance

  2. #2
    Linux Engineer rcgreen's Avatar
    Join Date
    May 2006
    Location
    the hills
    Posts
    1,134
    The first stage boot loader was able to load the second stage boot loader, but has failed to execute it. This can either be caused by a geometry mismatch or by moving /boot/boot.b without running the map installer.
    http://www.tldp.org/HOWTO/Bootdisk-HOWTO/a1483.html

    Did you have problems partitioning the disk, or did you
    do something unusual? It does seem to be a partition
    problem. That's what they mean by "geometry mismatch"

    http://www-user.tu-chemnitz.de/~mibe...d4hnode48.html

  3. #3
    Linux User Kojak's Avatar
    Join Date
    Apr 2006
    Posts
    421
    Have you checked the media if it matched the md5sum before installing the system? Maybe you got a corrupt download or a bad burn.
    Windows free since 2002 | computing since 1984

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •