Find the answer to your Linux question:
Results 1 to 4 of 4
As funny as it may sound, a lighting just landed a couple of feet away from my window where my box is located. It seems it fried the DSL modem ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2006
    Posts
    2

    A lighting just struck my kernel!


    As funny as it may sound, a lighting just landed a couple of feet away from my window where my box is located. It seems it fried the DSL modem as it wont turn on any of the lights and the computer just went nuts.

    The monitor gave me a no signal/cable unplugged and when I restarted the box and selected the partition in the LILO selection screen it gave me the following error:

    CPU: Intel Pentium III (Coppermine) stepping 03
    Enabling fast FPU save and restore... done.
    Enabling unmasked SIMD FPU exception support... done.
    Checking 'hlt' instruction... OK.
    POSIX conformance testing by UNIFIX
    mtrr: v1.40 (200010327) Richard Gooch (rgooch@atnf.csiro.au)
    mtrr: detected mtrr type: Intel
    PCI: PCI BIOS revision 2.10 entry at 0xfdb81, last bus=1
    PCI: Using configuration type 1
    PCI: Probing PCI hardware
    PCI: Probing PCI hardware (bus 00)
    PCI: Using IRQ router SIS5595 [1039/0008] at 00:01.0
    PCI: Cannot allocate resource region 0 of device 00:0b.0
    PCI: Error while updating region 00:0b.0/0 (00001001 != 00000001)
    Linux NET4.0 for Linux 2.4
    Based upon Swansea University Computer Society NET3.039
    Initializing RT netlink socket
    Starting kswapd
    VFS: Disk quotas vdquot_6.5.1
    Journalled Block Device driver loaded
    vesafb: framebuffer at 0xd8000000, mapped to 0xd080d000, size 1536k
    vesafb: mode is 1024x768x8, linelenght=1024, pages=4
    vesafb: protected mode interface info at c000:c1a0
    vesafb: scrolling: redraw
    Console: switching to colour frame buffer device 128x48
    fb0: VESA VGA frame buffer device
    pty: 512 Unix98 ptys configured
    Serial driver version 5.05c (2001-07-0 with HUB-6 MANY_PORTS MULTIPORT SHARE_IRQ SERIAL_PCI enabled
    ttyS00 at 0x03f8 (irq=4) is a 16550A
    Real Time Clock Driver v1.10f
    keyboard: Timeout - AT keyboard not present?(ed)
    keyboard: Timeout - AT keyboard not present?(f4)
    The keyboard will work during the LILO selection screen, BIOS setup,etc so i know the keyboard is working. I have tried 2 other keyboards just to be sure and it will give me the same error. I changed different settings under bios but to no avail. I tried booting from the CD and same thing happened.

    Could anyone give me any suggestions?

  2. #2
    Linux Engineer d38dm8nw81k1ng's Avatar
    Join Date
    Mar 2005
    Location
    Newcastle
    Posts
    793
    try other liveCDs, see if they work. gentoo, knoppix and DSL are good. if they don't work then your computer is really badly f*cked
    Here's why Linux is easier than Windows:
    Package Managers! Apt-Get and Portage (among others) allow users to install programs MUCH easier than Windows can.
    Hardware Drivers. In SuSE, ALL the hardware is detected and installed automatically! How is this harder than Windows' constant disc changing and rebooting?

  3. #3
    Linux Enthusiast Weedman's Avatar
    Join Date
    May 2005
    Location
    Tasmania, Australia
    Posts
    640
    If your DSL modem & your keyboard are plugged into USB ports, then I'd have to say that it's fried your USB ports, and possibly something else.

    Same thing happened to me one time, but it was a dial-up modem & it was through the seriel ports. I still use that pc to this day, even if the seriel ports & the floppy drive controller got fried.
    "Time has more than one meaning, and is more than one dimension" - /.unknown
    --Registered Linux user #396583--

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    May 2006
    Posts
    2
    Thanks for the suggestions d38dm8nw81k1ng,

    I just tried Gentoo LiveCD and it gave me this error:

    PCI: Cannot allocate resource region 0 of device 0000:00:0b.0
    PCI: Error while updating region 0000:00:0b.0/0 (00001001 !=00000001)

    I guess the computer no longer works pffft! However im still puzzled as to why it will work under BIOS setup and not after I try to load any OS.

    Could it be that it messed up the serial ports for the keyboard as well as the PCI ports inside the motherboard? But that wouldn't make any sense as it will work perfectly if I try to enter in the BIOS setup and select/edit options. And what exactly does that error means? Its the same it gave me under Slackware.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •