Find the answer to your Linux question:
Results 1 to 3 of 3
Hi I'm having problems with ndiswrapper and I would like some help. I can install ndiswrapper 1.1 with kernel 2.4 but I can't load the driver for my wusb54g. I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2006
    Posts
    1

    ndiswrapper


    Hi
    I'm having problems with ndiswrapper and I would like some help.

    I can install ndiswrapper 1.1 with kernel 2.4 but I can't load the driver for my wusb54g.
    I think this driver needs kernel 2.6, so I installed slackware 10.2 with 2.6.13 kernel and then the sourcepackages.

    Now if I try to "make install" ndiswrapper 1.17 it gives me an error saying that gcc 3.4 is needed. I have gcc 3.3 and don't know how to install gcc 3.4.

    I've also tried ndiswrapper 1.1 again but now I can't "make install" too. It gives me a warning (Symbol version dump /usr/src/linux-2.6.13/Module.symvers is missing) and then a "syntax error before '/' token in hal.o or ndis.o or other (it seems stupid that the error come up in different files each time I "make install")

    Now, should I install ndiswrapper 1.1 or 1.17 and how do I solve the error for that version?

    Thank you

  2. #2
    Just Joined!
    Join Date
    Jul 2006
    Posts
    1

    ndiswrapper

    Hi,
    I was having that same problem this morning. I ended up downloading every version of ndiswrapper that I could find, and trying each and everyone. It turns out that 1.14 was the lucky number. I don't know why, but it worked.

    Peace,
    brandonp

  3. #3
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,630
    Hmmm. ndiswrapper-1.13-i686-1 compiled perfectly for me without incident. By the way, As I reported in this thread the WUSB54G v4 was mighty unforgiving when trying to run with ndiswrapper. Again though, that was just my experience. I'd be very interested in hearing if anyone else has gotten WUSB54Gv4 (Ralink) working satisfactorily with ndiswrapper...
    Linux Mint + IceWM Registered: #371367 New Members: click here

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •