Find the answer to your Linux question:
Results 1 to 7 of 7
Since i couldn't find any search case, i made a new thread...hope noone is pissed.... The problem is, i have no sound in slack. In windows i had a driver ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! Ossiriss's Avatar
    Join Date
    Jul 2006
    Location
    Romania/Pitesti
    Posts
    52

    Sound Problem


    Since i couldn't find any search case, i made a new thread...hope noone is pissed....

    The problem is, i have no sound in slack.
    In windows i had a driver called smth like avance ac 97' ...but here, what can i do?

  2. #2
    Linux Enthusiast
    Join Date
    Jun 2005
    Location
    The Hot Humid South
    Posts
    602
    Have you run "alsaconf" as root? If yes, have you run "alsamixer" and turned the volume up?

    We'll start from there since you didn't specify if you did any of these.

  3. #3
    Just Joined! Ossiriss's Avatar
    Join Date
    Jul 2006
    Location
    Romania/Pitesti
    Posts
    52
    it worked with alsaconfig!

    Thank you very much!

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined! Ossiriss's Avatar
    Join Date
    Jul 2006
    Location
    Romania/Pitesti
    Posts
    52
    Ok, now the problem is that my flash palyer has no sound.I don't know why
    The sound on my computer works, just the sound in my browser is down.

  6. #5
    Linux Enthusiast
    Join Date
    Jun 2005
    Posts
    668
    If you do a search you'll find extensive coverage of this,

    its usually to do with not loading the alsa-oss libraries, or not being in the 'audio' group.

  7. #6
    Just Joined!
    Join Date
    Jul 2006
    Posts
    2
    Yes, as kern said... you have to load the oss compatibility modules.
    This should work for you:

    modprobe snd-pcm-oss
    modprobe snd-mixer-oss

  8. #7
    Just Joined! Ossiriss's Avatar
    Join Date
    Jul 2006
    Location
    Romania/Pitesti
    Posts
    52
    I have searched earlier and solved my problem
    10x anyway!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •