Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
and why wont installing the c++ development libraries from d/ on the slackware cd solve this? its highly doubtful you need to upgrade that to get the apps you listed, ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Enthusiast
    Join Date
    Jun 2005
    Posts
    668

    and why wont installing the c++ development libraries from d/ on the slackware cd solve this?

    its highly doubtful you need to upgrade that to get the apps you listed, working

  2. #12
    Linux Enthusiast
    Join Date
    Jun 2005
    Posts
    668
    http://ftp.slackware.cz/slackware/sl...0.7-i486-1.tgz

    ok, I've checked out this package above, and it doesnt have .so.6.

    can you tell me which applications fail because they cannot find this library, and what error they give on the terminal when you try to run them, please.

  3. #13
    Just Joined! Ossiriss's Avatar
    Join Date
    Jul 2006
    Location
    Romania/Pitesti
    Posts
    52
    For unRar but i've done it.
    Just wondering, if i upgrade them?...will i have any problems?

  4. #14
    Linux Enthusiast
    Join Date
    Jun 2005
    Posts
    668
    my rar/unrar works and compiles fine under 10.2-current

    I havent upgraded my libraries.

    I suggest you get a rar package, or another source tarball

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •