Find the answer to your Linux question:
Results 1 to 2 of 2
when trying to enter username in login prompt happens nothing.why? keyboard is dead.i tryed with unplugging rebooting but same result... here is keyboard's InputDevice section from xorg.conf # ************************************************** ******************** ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Banned jan1024188's Avatar
    Join Date
    Jul 2006
    Location
    EU, SLOVENIA
    Posts
    1,549

    keyboard dead


    when trying to enter username in login prompt happens nothing.why? keyboard is dead.i tryed with unplugging rebooting but same result...
    here is keyboard's InputDevice section from xorg.conf

    # ************************************************** ********************
    # Core keyboard's InputDevice section
    # ************************************************** ********************

    Section "InputDevice"

    Identifier "Keyboard1"
    Driver "kbd"
    # For most OSs the protocol can be omitted (it defaults to "Standard").
    # When using XQUEUE (only for SVR3 and SVR4, but not Solaris),
    # uncomment the following line.

    # Option "Protocol" "Xqueue"

    # Set the keyboard auto repeat parameters. Not all platforms implement
    # this.

    # Option "AutoRepeat" "500 5"

    # Specifiy which keyboard LEDs can be user-controlled (eg, with xset(1)).

    # Option "Xleds" "1 2 3"

    # To disable the XKEYBOARD extension, uncomment XkbDisable.

    # Option "XkbDisable"

    # To customise the XKB settings to suit your keyboard, modify the
    # lines below (which are the defaults). For example, for a European
    # keyboard, you will probably want to use one of:
    #
    # Option "XkbModel" "pc102"
    # Option "XkbModel" "pc105"
    #
    # If you have a Microsoft Natural keyboard, you can use:
    #
    # Option "XkbModel" "microsoft"
    #
    # If you have a US "windows" keyboard you will want:
    #
    # Option "XkbModel" "pc104"
    #
    # Then to change the language, change the Layout setting.
    # For example, a german layout can be obtained with:
    #
    # Option "XkbLayout" "de"
    #
    # or:
    #
    # Option "XkbLayout" "de"
    # Option "XkbVariant" "nodeadkeys"
    #
    # If you'd like to switch the positions of your capslock and
    # control keys, use:
    #
    # Option "XkbOptions" "ctrl:swapcaps"


    # These are the default XKB settings for X.Org
    #
    # Option "XkbRules" "xorg"
    # Option "XkbModel" "pc101"
    # Option "XkbLayout" "us"
    # Option "XkbVariant" ""
    # Option "XkbOptions" ""

    EndSection

  2. #2
    Banned jan1024188's Avatar
    Join Date
    Jul 2006
    Location
    EU, SLOVENIA
    Posts
    1,549
    *****bump*****

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •