Find the answer to your Linux question:
Results 1 to 2 of 2
Hello everyone. I recently moved to a new house. I am running 10.1 with httpd, sendmail. I am connecting to internet through a wireless connection. I started my machine but ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2005
    Posts
    40

    Dhcpcd won't run


    Hello everyone.
    I recently moved to a new house.
    I am running 10.1 with httpd, sendmail.
    I am connecting to internet through a wireless connection.
    I started my machine but I am unable to obtain an IP address.
    My wifi manager sees the AP but the ip is 000000.
    I tried to restart rc.inet1 but it gives me an error saying that the dhcpcd is not running.
    I run /sbin/dhcpcd and it takes a minute or two for the command to run and I get no errors but still I am unable to get IP from AP.
    I have disabled the servers but no help either.
    Please help.

  2. #2
    hcl
    hcl is offline
    Just Joined!
    Join Date
    Jan 2005
    Posts
    2
    Hi
    Maybe you should try to provide internal static IP insted of dhcp.
    ps. post outcome of ifconfig -a

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •