Find the answer to your Linux question:
Results 1 to 8 of 8
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    screen resolution and mice wheel problem


    what do you suggest to me as a solution?

  2. #2
    www.slackbook.org

    the xorgconfig section

    edit: slackware 11.0 sets up your mouse wheel by default

  3. #3
    mouse works fine,but wheel doesnt.

  4. $spacer_open
    $spacer_close
  5. #4
    Linux User glussier's Avatar
    Join Date
    Sep 2006
    Location
    Montreal, Qué, Canada
    Posts
    255
    If you'd give details about your hardware (mouse (number of buttons, brand), and video) as well as the content of your /etc/xorg.conf then members could give you better help.

  6. #5
    its an a4tech optical mouse .cheapest kind. it has two buttons on top of it.and there is a wheel between them.

  7. #6
    Linux User glussier's Avatar
    Join Date
    Sep 2006
    Location
    Montreal, Qué, Canada
    Posts
    255
    Then, edit your /etc/X11/xorg.conf file

    and int the mouse's InputDevice section

    add or edit

    Option "ZAxisMapping" "2 3"

  8. #7
    hi, im still suffering from problems that i told you.

    add or edit

    Option "ZAxisMapping" "2 3"

    it didnt work.

    and while wandering around the net i found this :

    Option "ZAxisMapping" "4 5"

    satırını eklemeniz sorunu çözecektir. Yani son durum aşağıdaki gibi olacaktır.
    Identifier "Mouse1"
    Driver "mouse"
    Option "Protocol" "Auto"
    Option "Device" "/dev/mouse"
    Option "ZAxisMapping" "4 5"
    EndSection

    maybe this will work?

  9. #8
    try with this

    Option "Protocol" "IMPS/2"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •