Hi,

I'm having problems on configuring my LG LTT 200 card on Slackware.
Well, the output of lspci -v command is:

00:0c.0 Multimedia controller: Philips Semiconductors SAA7133/SAA7135 Video Broadcast Decoder (rev d0)
Subsystem: Philips Semiconductors Unknown device 0000
Flags: bus master, medium devsel, latency 64, IRQ 10
Memory at fac00000 (32-bit, non-prefetchable) [size=2K]
Capabilities: [40] Power Management version 2

So, I'm trying to use the saa7134 module that should work for this chipset. It's compiled as module in my kernel (2.6.1 and on startup it tries to auto detect, but give me this message:

saa7133[0]: found at 0000:00:0c.0, rev: 208, irq: 10, latency: 64, mmio: 0xfac00000
saa7133[0]: subsystem: 1131:0000, board: UNKNOWN/GENERIC [card=0,autodetected]
saa7133[0]: board init: gpio is 40
i2c_adapter i2c-1: adapter [saa7133[0]] registered
i2c_adapter i2c-1: master_xfer[0] R, addr=0x7a, len=0
i2c_adapter i2c-1: master_xfer[0] R, addr=0x47, len=0
i2c_adapter i2c-1: master_xfer[0] W, addr=0x50, len=1
saa7133[0]: Huh, no eeprom present (err=-5)?
saa7133[0]: registered device video0 [v4l2]
saa7133[0]: registered device vbi0

I think that the part "Huh, no eeprom present (err=-5)?" is the problem. So I tried to remove and load the module manually with card=x and tuner=x parameters many times, within a script. But no way. It didn't worked too.

By the way, I'm using Slackware 11, with 2.6.18 kernel.

Anyone have an idea of what should I do to get my tv tuner working?

Thanks,

Gilcio