Hi
I made upgrade from 10.2 to 11. It run ok everything looked fine but mysql - query browser. the old one gave me "segmentation fault".
I tried to use the newer one from mysql's site (tools for 5.0 )
but none seemed to work.
As I saw they needed Gnome so I got the latest FreeRock Gnome and installed it. No use . I tried to compile them - "Gnome packages not found" !!!!

Finally I tried to resolve dependences manually but for example gtkhtml- 3.0 gave me sintax error during make. As I am not quite familiar with C, I can't fix those errors.

I have no more ideas.

Can anyone help?