Find the answer to your Linux question:
Results 1 to 3 of 3
Hi I have onboard sound card which plays music fine. But I want to use microphone and have no idea how to make it work. I am running slack 11.0 ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2006
    Posts
    51

    mic problem


    Hi
    I have onboard sound card which plays music fine. But I want to use microphone and have no idea how to make it work. I am running slack 11.0 and alsa-driver 1.0.11. My sound card is intel hda C-Media 9880 and is proprely recognized by alsaconf. I have Slack 11 on another pc and the mixer settings shows the microphone's jack (or whatever the name is) . In my home mixer settings there is nothing about mic . in input section there is just "capture". Is that ok?

    What is wrong and how can I fix it?
    Thanks.

  2. #2
    Just Joined!
    Join Date
    Oct 2006
    Posts
    1

    god things to try

    have you tried go to #alsamixer into console and see if have some MIC option and if its muted ?

    Are you using Dropline or KDE or other Wm?

    I have the same card and running 11.0 too and all seems work fine withou any problems, but I've changed to 2.17.4 kernel but all the rest is the same from slackware install

    I'm running Slackware 11.0 in a Dell Optiplex GX 280

    Well try check out alsamixer!

    Good luck and any news, post here!

  3. #3
    Just Joined!
    Join Date
    Feb 2006
    Posts
    51
    hi,
    I am running 2.6.17.13-smp kernel.
    Well I tried alsamixer severaltimes till now. The options it shows are: pcm, surround, center,LFE,side IEC958, PC Speak, Capure (two times) Input So (again two times). pcm and PC Speaker are not muted for sure. there is volume bars above "Capture" as well but they are muted . just above "Input So" There is "Front Mi" label but no volume bar. I am not sure what to look for in these options. I do not know if they are correct. If you have more experience with that , please give me a hint .

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •