Find the answer to your Linux question:
Results 1 to 3 of 3
hi! I'm using slackware 11 and cant make adsl work, I enter pppoe-setup , then pppoe-start, it says : connected , but Mozilla Firefox and gaim act like there is ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    m@g
    m@g is offline
    Just Joined!
    Join Date
    Oct 2006
    Posts
    3

    Question adsl problem


    hi!
    I'm using slackware 11 and cant make adsl work, I enter pppoe-setup , then pppoe-start, it says : connected , but Mozilla Firefox and gaim act like there is no internet connection. On SuSE it works just fine ....

  2. #2
    Banned jan1024188's Avatar
    Join Date
    Jul 2006
    Location
    EU, SLOVENIA
    Posts
    1,549
    type
    ping "www.google.com"
    if you get output like that your internet is working fine
    localhost jan # ping "www.google.com"
    PING www.l.google.com (72.14.221.99) 56(84) bytes of data.
    64 bytes from 72.14.221.99: icmp_seq=1 ttl=240 time=284 ms
    64 bytes from 72.14.221.99: icmp_seq=2 ttl=240 time=293 ms
    64 bytes from 72.14.221.99: icmp_seq=3 ttl=240 time=249 ms
    64 bytes from 72.14.221.99: icmp_seq=4 ttl=240 time=318 ms
    64 bytes from 72.14.221.99: icmp_seq=5 ttl=240 time=338 ms
    64 bytes from 72.14.221.99: icmp_seq=6 ttl=240 time=325 ms
    64 bytes from 72.14.221.99: icmp_seq=7 ttl=240 time=398 ms
    64 bytes from 72.14.221.99: icmp_seq=8 ttl=240 time=38
    if you get error message you're without internet

  3. #3
    m@g
    m@g is offline
    Just Joined!
    Join Date
    Oct 2006
    Posts
    3
    unknown host.... tt

    but when i enter wrong username or password it doesn't want to connect, that is why i think there is internet connection, but it is not properly configured ....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •