Find the answer to your Linux question:
Page 2 of 4 FirstFirst 1 2 3 4 LastLast
Results 11 to 20 of 33
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Newbie
    Join Date
    May 2005
    Location
    Scranton, Pa
    Posts
    166

    It dosen't work, I entered as above and loged out, came back and no dice.
    I'm thinking about deleting xine and reinstalling, would that help?

  2. #12
    not really,

    just do this as root

    Code:
    chmod 666 /dev/dvd

  3. #13
    Linux Newbie
    Join Date
    May 2005
    Location
    Scranton, Pa
    Posts
    166
    Problem with NAV, I have installed it twice with pkgtool, Do you think it's installed?
    file:///home/sorannos/libdvdnav.tgz

  4. $spacer_open
    $spacer_close
  5. #14
    check..

    ls -lh /var/log/packages/*dvdnav*

    whats that 'url' for? its a local path

  6. #15
    Linux Newbie
    Join Date
    May 2005
    Location
    Scranton, Pa
    Posts
    166

    Wink

    root@fvs:~# ls -lh /var/log/packages/*dvdnav*
    -rw-r--r-- 1 root root 545 2006-11-09 17:25 /var/log/packages/libdvdnav
    -rw-r--r-- 1 root root 1.8K 2006-11-09 12:01 /var/log/packages/libdvdnav-0.1.10-i686-1jto
    root@fvs:~#
    The path was my home directory for you to look at. Thanks for sticking with me.
    fvs
    root@fvs:~# ls -lh /var/log/packages/*dvd*
    -rw-r--r-- 1 root root 844 2006-11-08 06:33 /var/log/packages/dvd+rw-tools-6.1-i486-1
    -rw-r--r-- 1 root root 277 2006-11-09 17:51 /var/log/packages/libdvdcss
    -rw-r--r-- 1 root root 545 2006-11-09 17:25 /var/log/packages/libdvdnav
    -rw-r--r-- 1 root root 1.8K 2006-11-09 12:01 /var/log/packages/libdvdnav-0.1.10-i686-1jto
    -rw-r--r-- 1 root root 1.2K 2006-11-09 12:03 /var/log/packages/libdvdread-0.9.7-i686-1jto
    root@fvs:~#

  7. #16
    i dont understand what these two are as they aren't in the standard slackware package filename format

    -rw-r--r-- 1 root root 277 2006-11-09 17:51 /var/log/packages/libdvdcss
    -rw-r--r-- 1 root root 545 2006-11-09 17:25 /var/log/packages/libdvdnav


    I'd probably remove both and reinstall them

  8. #17
    Linux Newbie
    Join Date
    May 2005
    Location
    Scranton, Pa
    Posts
    166
    Ok I removed them,
    root@fvs:/var/log/packages# ls -lh /var/log/packages/*dvd*
    -rw-r--r-- 1 root root 844 2006-11-08 06:33 /var/log/packages/dvd+rw-tools-6.1-i486-1
    -rw-r--r-- 1 root root 1.8K 2006-11-09 12:01 /var/log/packages/libdvdnav-0.1.10-i686-1jto
    -rw-r--r-- 1 root root 1.2K 2006-11-09 12:03 /var/log/packages/libdvdread-0.9.7-i686-1jto
    root@fvs:/var/log/packages#
    Where should I get the new packages from?

  9. #18
    well, you dont need dvdnav as you installed it already

    the remove of the other dvdnav package might have removed some files from that package too , so if I were you I'd remove all the packages, then install those two you downloaded from linuxpackages.net, dvdread, and dvdnav

    you can probably get dvdcss from linuxpackages.net too

    http://downloads.videolan.org/pub/vi...css-1.2.9/tgz/ this will be fine even though its for slackware 10.2.

  10. #19
    Linux Newbie
    Join Date
    May 2005
    Location
    Scranton, Pa
    Posts
    166
    Hi Kern, You got it right, Thanks for your hard work, It is really appreciated.
    Hope I can return this favor sometime. Very Happy! fvs

    root@fvs:~# ls -lh /var/log/packages/*dvd*
    -rw-r--r-- 1 root root 844 2006-11-08 06:33 /var/log/packages/dvd+rw-tools-6.1-i486-1
    -rw-r--r-- 1 root root 1.3K 2006-11-10 11:29 /var/log/packages/libdvdcss-1.2.9-i486-1kjz
    -rw-r--r-- 1 root root 1.8K 2006-11-10 11:34 /var/log/packages/libdvdnav-0.1.10-i686-1jto
    -rw-r--r-- 1 root root 1.3K 2006-11-10 11:32 /var/log/packages/libdvdread-0.9.7-i686-1jto
    root@fvs:~#
    Spoke too soon, The video is missing frames, sort of shaking? How do I fix it?

  11. #20
    you might need to load your specific chipset drivers, or you can try enabling DMA on your dvdrom drive.

    Code:
    hdparm -d1 -c1 -X66 /dev/dvd
    or if that does not work
    Code:
    hdparm -d1 /dev/dvd

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •