Find the answer to your Linux question:
Results 1 to 2 of 2
hi all, i've been having this problem for a while now; i'm using ati's proprietary drivers, and i get a nice display and everything, and direct rendering is reported to ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2005
    Posts
    4

    ati x1300 + proprietary drivers = black window with any GL app!


    hi all,

    i've been having this problem for a while now; i'm using ati's proprietary drivers, and i get a nice display and everything, and direct rendering is reported to be working, but whenever i run glxgears, fgl_glxgears or any GL app for that matter, all i get is a black window. i've tried lots possible solutions - i've tried the mtrr fix, i've tried turning the PseudoColorVisuals option off, i've tried enabling loads of different agpgart and agpgart chipset combinations, but i'm stumped!

    i'm running slackware 11.0 with kernel 2.6.18.2.

    any ideas?

    thanks in advance.

  2. #2
    Linux Newbie TrashOverride's Avatar
    Join Date
    May 2004
    Location
    @home...soon in your homes ;) /usr/src/bulgaria
    Posts
    162

    Thumbs up

    i had similar problem with ati 9550 but when i ran gl app they were very slowly and not working properly but i didnt get back screen but for several months icouldnt find the problem. I thing i download the drivers from a russian site.

    Anyway i'm using nVida, and wish u luck in finding the problem...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •