Find the answer to your Linux question:
Results 1 to 4 of 4
Hi All. I've downloaded and compiled the kernel 2.6.13 on Slackware 10.2 Everything works correctly except Firefox and Thunderbird with whom I can't surf on internet and download email. With ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2006
    Posts
    2

    Firefox/Thunderbird and kernel 2.6.13


    Hi All.
    I've downloaded and compiled the kernel 2.6.13 on Slackware 10.2
    Everything works correctly except Firefox and Thunderbird with whom I can't surf on internet and download email. With Konqueror I'm able to surf on internet without any problem.
    Anyone know this problem yet?

    Thanks a lot.

    Wynton.

  2. #2
    Linux Enthusiast
    Join Date
    Jun 2005
    Posts
    668
    if you're able to surf fine in konqueror, your internet setup is obviously working


    what does 'ping www.google.com' show?

  3. #3
    Just Joined!
    Join Date
    Nov 2006
    Posts
    2
    Hi Kern,
    I've tried with ping to www.slackware.it and the result was an answer from ip address 88.149.157.90 byte=64 TTL=255 without any interruption.
    I've tried to download my emails using Sylpheed and it worked correctly.
    I tried with Lynx too and it worked correctly.
    Only Firefox and Thunderbird didn't work correctly.

    Thanks

    Wynton.

  4. #4
    Linux Enthusiast
    Join Date
    Jun 2005
    Posts
    668
    what do they do ? were they configured for a proxy before?

    I can suggest deleting your $HOME/.thunderbird and .mozilla directories then trying again.. or maybe uninstalling the packages and installing them again - although I fail to see what that would do.

    seems your internet connection is fine though, so it must be something simple


    do the programs even load? they could be missing a library or something

    I find it very odd how konqueror works but firefox doesnt

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •