Find the answer to your Linux question:
Results 1 to 2 of 2
After a fresh install of Slack 11 and running xorgconfig/xorgsetup and then startx I found that my screen resolution was stuck at 640x480. I got out of x and reconfigured ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2006
    Posts
    3

    screen resolution and xorg.conf


    After a fresh install of Slack 11 and running xorgconfig/xorgsetup and then startx I found that my screen resolution was stuck at 640x480. I got out of x and reconfigured them with xorgconfig/xorgsetup, but once again it stayed at 640x480. I manually edited /etc/X11/xorg.conf to include Modes 1024x768. Still nothing. I created a new user and ran xorgconfig and still no luck. I manually edited the xorg.conf file inside the home directory of the new user, didn't help. I've installed Slackware before on this exact system with the exact same config settings and it worked fine. The only thing different is I'm using the new big26 kernel instead of the old 2.4 one. My graphics card is a Radion 9800 pro. The monitor is a 17 inch CRT KDSUSA that came with an old emachine.

  2. #2
    Linux Engineer rong's Avatar
    Join Date
    Feb 2005
    Location
    California
    Posts
    803
    Did you install the Kernel-generics in the huge26.s directory, which is the 2.4 generics? If not, that might be something to consider.

    I'm using nVidia so can't speak to the ATI, but my huge26.s install works fine with VESA resolutions (1024 and up).

    ron
    registered Linux user #388382

    Have you checked here first?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •