Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
Yes i was talking about now with the new kernel. Well i recompiled again the new kernel (2.6.19.1) and now it works just fine! Do you know from were can ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined! x-nos's Avatar
    Join Date
    Jan 2007
    Location
    Greece, Salonica
    Posts
    7

    Yes i was talking about now with the new kernel. Well i recompiled again the new kernel (2.6.19.1) and now it works just fine! Do you know from were can i change the resolution of the vesa mode without recompile again?

  2. #12
    Linux Guru Vergil83's Avatar
    Join Date
    Mar 2004
    Posts
    2,407
    of the desktop or the boot screen?
    Brilliant Mediocrity - Making Failure Look Good

  3. #13
    Just Joined! x-nos's Avatar
    Join Date
    Jan 2007
    Location
    Greece, Salonica
    Posts
    7
    no from desktop. I don't know how to explain it to you from the moment that starts linux and then the appears the thinks that the kernel loads you know the lines of letters before prompt you to log in....

    see this you will understand: http://www.devil-linux.org/images/screenshots/boot.png

  4. #14
    Linux Guru Vergil83's Avatar
    Join Date
    Mar 2004
    Posts
    2,407
    Depending on what resolution you want you need to add a vga= line
    Code:
    #  FRAMEBUFFER RESOLUTION SETTINGS
    #     +-------------------------------------------------+
    #          | 640x480    800x600    1024x768   1280x1024
    #      ----+--------------------------------------------
    #      256 | 0x301=769  0x303=771  0x305=773   0x307=775
    #      32K | 0x310=784  0x313=787  0x316=790   0x319=793
    #      64K | 0x311=785  0x314=788  0x317=791   0x31A=794
    #      16M | 0x312=786  0x315=789  0x318=792   0x31B=795
    #     +-------------------------------------------------+
    If you are using lilo take a look at http://www.die.net/doc/linux/man/man5/lilo.conf.5.html
    if you are using grub add it to the kernel line
    Code:
    kernel blah root=/dev/blah ro vga=791
    for example
    Brilliant Mediocrity - Making Failure Look Good

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •