Find the answer to your Linux question:
Results 1 to 3 of 3
I'm trying to configure madwifi: wpa_supplicant to see my D-link 7200AP. I had a working WAP under a non encripted ESSID and installed the pkg and configured wpa_suppicant.conf file. I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2007
    Posts
    2

    WAP with WPA encryption


    I'm trying to configure madwifi: wpa_supplicant to see my D-link 7200AP. I had a working WAP under a non encripted ESSID and installed the pkg and configured wpa_suppicant.conf file. I ran the passphrase "EESID" passphrase from root and got a psk. The problem I have is my D-link AP can only use a maximum of 63 charactures, and the wpa_supplicant file wants 64 to run. So what I have is the atheros chip will start but not see the WPA encripted D-link WAP. I could give a lot more info but I'm not sure what you may need. What am I missing? Thanks

  2. #2
    Linux Guru Vergil83's Avatar
    Join Date
    Mar 2004
    Posts
    2,407
    I don't quite understand...... why does the psk have to be 64 characters long?
    Brilliant Mediocrity - Making Failure Look Good

  3. #3
    Just Joined!
    Join Date
    Jan 2007
    Posts
    2
    I don't see why it has to be 64 either? but if I don't use 64 char. it gives an error saying invalid psk when you run the debugging command. also when I run the wpa_passphrase "SSID" passphrase command if generates a 64 char. psk.
    The D-link WAP will see 8-63 char. Everything is configured to madwifi specifications on this site: http://madwifi.org/wiki/UserDocs/Distro/Slackware

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •