Find the answer to your Linux question:
Results 1 to 3 of 3
I am having problems with my sound. I tried a couple of the suggestions on another form but they didn't work. I have a gigabyte ga-k8nsc-939 mobo. The Nvidia disc ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2007
    Posts
    4

    Slackware 11 + GA-k8nsc-939 mobo = no sound.. HELP


    I am having problems with my sound. I tried a couple of the suggestions on another form but they didn't work. I have a gigabyte ga-k8nsc-939 mobo. The Nvidia disc that came with it has audo drivers for windows os but nothing for linux. I have been told that the Slackware distribution includes most drivers it needs but I'm not sure how to install these. Any help would be appreciated.

    Sound server informational message:
    Error while initializing the sound driver:
    device /dev/dsp can't be opened (No such device)
    The sound server will continue, using the null output device.

    I get this when I load the desktop. Doesn't really mean much to me, maybe one of you smart persons can figure it out.

  2. #2
    Just Joined!
    Join Date
    Jul 2005
    Posts
    13
    Have you tried running alsaconf? Your MB uses Realtek ALC850 Audio AC'97 Codec, for which a driver is included in ALSA.

  3. #3
    Just Joined!
    Join Date
    Jan 2007
    Posts
    4
    Yeah I tried that, it just tells me there are no supported PnP or PCI cards found and there are no legacy drivers available. I'm brand new to linux so you will have to treat me gingerly. I am reading the slackware book now but I hope somebody knows and easy fix. I am running the 2.4 kernel. I tried to reinstall with the 2.6 but I couldn't get my mouse to work. Linux is giving me no love.

    If I find a driver how exactly do I go about installing it. For my LAN driver I had to make a module, install the module, and load it from a module. I'm not even sure what all that really means. Is there an easy way to install a driver? How do I add these to the kernel? I know I have a lot of questions but some day I will kick ass.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •