Find the answer to your Linux question:
Results 1 to 4 of 4
Hi, I have problem after installation, I must press Space or Enter to choose or skip menu with video settings. I saw, that video card has been founded correctly - ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2007
    Posts
    2

    Slackware 10.1 + Intel 815 video card


    Hi,

    I have problem after installation, I must press Space or Enter to choose or skip menu with video settings. I saw, that video card has been founded correctly - intel i 815.

    Could you help me what should I do??? Maybe change kernel or install some drivers.

    regards
    michal

  2. #2
    Linux Engineer rong's Avatar
    Join Date
    Feb 2005
    Location
    California
    Posts
    803
    Quote Originally Posted by Michal Jarosz
    must press Space or Enter to choose or skip menu with video settings
    Please explain what this means. Where is this menu you refer to? What is not working? Do you have a blank screen, incorrect resolution, or something else? Are you talking about a menu of video settings in KDE?

    ...maybe change kernel or install some drivers.
    It is not likely that you need a different kernel, but maybe a driver, BUT need to know exactly what the problem is first.
    registered Linux user #388382

    Have you checked here first?

  3. #3
    Just Joined!
    Join Date
    Jan 2007
    Posts
    2
    Hi again,

    So I have console only. And after choice kernel in boot loader menu I saw that I must press enter to see available graphics mode or press space and system will choose new resoultion.

    thx
    michal

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Engineer rong's Avatar
    Join Date
    Feb 2005
    Location
    California
    Posts
    803
    You did not answer these questions yet?
    What is not working? Do you have a blank screen, incorrect resolution, or something else?
    If you are asking what you should select for video settings during installation accept the defaults. You can always adjust later.

    If you have completed the installation and are at the text prompt where you login, type startx.

    You need to explain in more detail what is wrong and at what stage of the installation you are at.
    registered Linux user #388382

    Have you checked here first?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •