Find the answer to your Linux question:
Results 1 to 5 of 5
I can see the workgroup i setup but my slackware box doesnt show up in the workgroup with my two other PC's. Any ideas?...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Enthusiast carlosponti's Avatar
    Join Date
    Dec 2004
    Location
    Oklahoma
    Posts
    560

    setup samba problems on slackware 10.2


    I can see the workgroup i setup but my slackware box doesnt show up in the workgroup with my two other PC's. Any ideas?
    Blog
    Registered Linux user 396557

  2. #2
    Linux Engineer rong's Avatar
    Join Date
    Feb 2005
    Location
    California
    Posts
    803
    Not much info here to go on but I'll take a shot. May be a Firewall issue which is often the cause IF everything else in the Samba configs are correct. Shut down the firewall(s) and try it.
    registered Linux user #388382

    Have you checked here first?

  3. #3
    Linux Enthusiast carlosponti's Avatar
    Join Date
    Dec 2004
    Location
    Oklahoma
    Posts
    560
    that ended up being my problem. now how do i pass through on iptables smb nmb traffic.
    Blog
    Registered Linux user 396557

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Newbie
    Join Date
    Jan 2004
    Location
    Belgrade, S&M
    Posts
    177
    Depends on what firewall you are using. If it is something fancy as firestarter or guarddog, you can go to the settings and enable the service or add a trusted ip. If it is a custom made firewall script you will have to use iptables manually. I suggest doing man iptables anyway.

  6. #5
    Linux Enthusiast carlosponti's Avatar
    Join Date
    Dec 2004
    Location
    Oklahoma
    Posts
    560
    Quote Originally Posted by Goran
    Depends on what firewall you are using. If it is something fancy as firestarter or guarddog, you can go to the settings and enable the service or add a trusted ip. If it is a custom made firewall script you will have to use iptables manually. I suggest doing man iptables anyway.

    its a iptables firewall.
    Blog
    Registered Linux user 396557

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •