Current setup:

Slackware 11
SBLive 5.1
DFI Ultra Nforce 4
Dropline gnome (current)

When I use wine to run apps\games I get a slight delay or "lag" in sound that I can't seem to get rid of. I've made adjustments per everything I have found on the net but I am at a loss right now ..

It's been a while since I've messed with gnome but isn't there a sound daemon that runs? If so how do I disable it?