Find the answer to your Linux question:
Results 1 to 6 of 6
Ok. I installed slackware on my system earlier today and i got to the loader screen ok but when i tried to get into the gui my moniter goes to ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! noseofrussia's Avatar
    Join Date
    Mar 2007
    Posts
    2

    Slackware display problems


    Ok. I installed slackware on my system earlier today and i got to the loader screen ok but when i tried to get into the gui my moniter goes to standby mode.
    I tried to run through xorgconfig to set up the video settings but the smallest video card memory size is 256MB and i have a 64MB. I can get the display to come up leaving it at 256 but the display is all screwed up. The screen is split in half and only shows the top half... Do i need to get a different card?

  2. #2
    Linux Engineer rong's Avatar
    Join Date
    Feb 2005
    Location
    California
    Posts
    803
    Make sure your Monitor vert. and horiz. settings are correct.
    registered Linux user #388382

    Have you checked here first?

  3. #3
    Just Joined! noseofrussia's Avatar
    Join Date
    Mar 2007
    Posts
    2
    I looked up the pdf on my monitor and put in the H and V refresh rates exactly how they were listed in the manual so that should be ok... I think.
    Right now I'm messing with this driver i got from NVIDIA and i got it installed but now i need to edit the xorg file so maybe that will do the trick. If not I'll be back on here again hehe...

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Sep 2006
    Location
    Delray Beach, FL
    Posts
    8
    when you do X -configure you can specify your video memory your self

  6. #5
    Just Joined!
    Join Date
    Feb 2006
    Posts
    51
    I have used some Nvidia drivers. During the install they cofigure the xorg.conf . After that use the Gui for fine tunning.
    It is easy - especially if you do not try to configure xorg.conf manually after driver install.

    xorgconfig gives RAM in kilobytes and the smallest is 256k not 256Mb

  7. #6
    Linux Newbie jweekley1's Avatar
    Join Date
    Dec 2005
    Location
    Chattanooga
    Posts
    145
    Something else you might try is to manually edit the xorg file before you do a startx session. Down toward the bottom of the page you should see your monitor settings and you can edit them form there. Does your monitor go into stand by for does ot say out of range, because they are different?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •