Find the answer to your Linux question:
Results 1 to 5 of 5
I have recently installed Slackware 11 on my machine and I have been able to get everything to work except for the sound. I get the following 2 errors all ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2007
    Posts
    3

    Need help getting my sound working with Slackware 11 and KDE


    I have recently installed Slackware 11 on my machine and I have been able to get everything to work except for the sound.

    I get the following 2 errors all the time:


    Error #1:

    artsmessage
    Sound server fatal error:
    cpu overload, aborting

    Error #2:

    aRts had to restart!


    I have tried to use alsaconf and it detects my sound card (Creative Labs SB Audigy [rev 03] ) and then says it is configured.

    After that, it says "Now ALSA is ready to use. For adjustment of volumes, use your favorite mixer."

    I was told by someone to do the following 3 things:

    1. Add your user to the audio group.

    2. Use alsamixer or kmix and set your volumes / unmute all applicable settings.

    3. You may have the wrong server selected for aRTS. So go to the KDE Control Center > Sound and Multimedia > Sound System > Hardware tab. Be sure to choose ALSA (abbr) from the drop down list of audio devices. The default setting is 'Autodetect' and this may be the problem.

    My sound still does not work after trying these things. Does anyone know how to go about fixing this problem?

  2. #2
    Just Joined! Gaspacho's Avatar
    Join Date
    Feb 2007
    Location
    Stropkov, Slovak Republic
    Posts
    38

    Re

    Well I guess you have alsa tools installed, then try this:

    1. Terminal > alsamixer
    2. Put the volumes on the first, second and forth bar up (press M an every one of them - to turn off the mute)
    3. Escape (think two times to get out of the programme)
    4. command: alsactl store

    Thats the way I did it and it works fine...might not help but try it!

  3. #3
    Just Joined!
    Join Date
    Mar 2007
    Posts
    3

    Found my problem...

    Okay I finally found my problem!!

    I have an on-board sound card on my motherboard. All I had to do was disable the on-board sound on my motherboard.

    Yay! Listening to music now!

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined! Peacepunk's Avatar
    Join Date
    Dec 2006
    Location
    Cambodia
    Posts
    2
    ctlee,

    do you mean in the Bios config of your PC? Or elsewhere ?

  6. #5
    Just Joined!
    Join Date
    Mar 2007
    Posts
    3
    Yeah, in the BIOS config.

    There is a section for peripherals and I just disabled the audio in that section.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •