Find the answer to your Linux question:
Results 1 to 4 of 4
Hi! I have a serious problem I had my computer running for two strait days without problem. Then i were about to go and eat så i figured to reboot ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2007
    Posts
    4

    My Slackware gone crazy :(


    Hi!
    I have a serious problem
    I had my computer running for two strait days without problem. Then i were about to go and eat så i figured to reboot it while away.
    I come back and it will not start. In the loading part it comes to att place where it says:
    INIT: Entering runlevel: 5
    Going multiuser...
    request_module[ppp0]: fork failed, errno 1

    and then nohing happens!

    I try ctrl alt del to reboot and test my luck but no. In some case it stops after going multiuser.

    Edit;
    Sometimes it says
    Using /etc/random-seed to initialize /dev/unrandom
    request_module[ppp0]: fork failed, errno 1
    request_module[ppp0]: fork failed, errno 1

    What shall i do?
    My precious system

  2. #2
    Linux Engineer Freston's Avatar
    Join Date
    Mar 2007
    Location
    The Netherlands
    Posts
    1,049
    Forgive me my ignorance, but why are you entering runlevel 5?

    It seems you have a dial-up modem? Perhaps there is a conflict there... Although it should not stall the system. But perhaps you can try booting without this module?

  3. #3
    Just Joined!
    Join Date
    Mar 2007
    Posts
    4
    Quote Originally Posted by Freston
    Forgive me my ignorance, but why are you entering runlevel 5?

    It seems you have a dial-up modem? Perhaps there is a conflict there... Although it should not stall the system. But perhaps you can try booting without this module?
    About the runlevel, someone at this forum fold me to go to runlevel 5 when i am suposed to go graphic like KDE. He told me to change a config file to have it auto.

    No dial-up modom what so ever in my pc.
    If i only knew what part of the computer it complains about, then it would be easy to remove and try again.

  4. #4
    Linux Engineer Freston's Avatar
    Join Date
    Mar 2007
    Location
    The Netherlands
    Posts
    1,049
    Well, it seems to complain about your Point to Point Protocol. But I don't really understand why this stalls your system. If you could reach a shell somehow, perhaps in single-user mode, you could disable the lines by adding # there. And see if that works.

    Also, to explain my previous question, in Slackware init 4 calls the graphical enviroment. Did you configure inittab to use runlevel 5 as default? It should not be the cause of your problem, but you may want to change that.

    Is there any way that you can reach a shell? Single user mode, bootdisk, whatever works?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •