Find the answer to your Linux question:
Results 1 to 3 of 3
I have been trying for some time to get my sound to work on a new install of slackware 11. I have diabled the onboard sound on the motherboard. Ran ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie jweekley1's Avatar
    Join Date
    Dec 2005
    Location
    Chattanooga
    Posts
    145

    Sound questions


    I have been trying for some time to get my sound to work on a new install of slackware 11. I have diabled the onboard sound on the motherboard. Ran alsaconf and chosen my sound card. Used alsamixer and unmuted the first two columns. Then used alsa store 0 to save my settings.
    I also found several postings here and tried there examples with no luck. Even tried the different mixers and volume adjustments that come built in.
    Is there anything else I could try or test and see what the problem is.

    Any help would be appreciated.

  2. #2
    Just Joined!
    Join Date
    Dec 2006
    Posts
    13
    I believe I have the same problem.
    I recently installed Slackware 11.0 with the 2.6 testing-kernel, and I get no sound at all, even though I've configured alsamixer correctly and stored the settings.

    Any help would be appreciated.

  3. #3
    Linux Newbie jweekley1's Avatar
    Join Date
    Dec 2005
    Location
    Chattanooga
    Posts
    145
    Rahiiyja I found my problem. My sound card is not supported with 2.4.33.3 kernel. I removed it and replaced with an older one, also removed the duplicates from the modules file. Then reran alsaconf problem solved.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •