Find the answer to your Linux question:
Results 1 to 2 of 2
hi, i filled up all my hard disk while compiling eclipse, and linux started acting weird. X server wouldn't go the first time i tried to run it, the second ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2007
    Posts
    21

    ldconfig gives errors


    hi, i filled up all my hard disk while compiling eclipse, and linux started acting weird. X server wouldn't go the first time i tried to run it, the second time it nearly froze, even the hardware clock couldn't be saved at reboot (can't remember the error but it said something about 'cache'). anyway i emptied the hards and everything went to normal except now ldconfig outputs this two lines

    ldconfig: file /opt/kde/lib/libk3b.so.2.0.0 is truncated

    ldconfig: File /opt/kde/lib/libk3bdevice.so.2.0.1 is empty, not checked.
    i suppose something got messed up during the reboot, maybe some process was still working on the files.

    i have no idea if i should do something about it, everything works fine except for these two lines ldconfig outputs

  2. #2
    Just Joined!
    Join Date
    Jan 2007
    Posts
    90
    hah ! wild guess ! you must have worked as 'root' in your system
    and must have corrupted files !
    Must always work as user since as user you cannot even fillup 100% of
    the disk space since root has some reserved disk space.
    You might have to delete some files here and there and free up some space.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •