Find the answer to your Linux question:
Results 1 to 4 of 4
Newby question. I have just installed Zenwalk and set the mouse as PS2. It was working with ubuntu. tried xorgconfig and entered ps2 still not working. When I check the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2007
    Posts
    2

    mouse PS2 wont work in Zenwalk


    Newby question.
    I have just installed Zenwalk and set the mouse as PS2. It was working with ubuntu. tried xorgconfig and entered ps2 still not working. When I check the dev for the psaux using the following
    ls -l /dev/psaux

    I get

    /dev/psaux --> misc/psaux

    I tried
    ln -s /dev/psaux/dev/mouse
    it says file already exists
    Please help. I read that you should turn plug and play off in bios I did before installation it did not help.

  2. #2
    Just Joined!
    Join Date
    Mar 2007
    Posts
    42
    Try to use IMPS2 option protocol. Edit in your /etc/X11/xorg.conf at Input Device Section
    Add / modify the following line :
    Option "Protocol" "PS/2"
    Option "ZAxisMapping" "4 5"
    Option "Emulate3Buttons"
    ln -s /dev/psaux/dev/mouse
    I doubt about it. That command has an error syntax. The possible command is
    Code:
    # ln -sf /dev/psaux /dev/mouse

  3. #3
    Just Joined!
    Join Date
    Apr 2007
    Posts
    2
    Thanks,
    I had other issues with Zenwalk such as screen freezing when I have two windows (using keyboard shortcuts). So I changed back to ubuntu.

  4. #4
    Just Joined!
    Join Date
    May 2007
    Posts
    8
    try press alt-F6 ,then run_config all over again. It worked once before for me. in slw8.1

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •