Find the answer to your Linux question:
Results 1 to 3 of 3
Hello, I am in dire need of assistance! I just installed ZipSlack on my machine. I dosn't come with X so I downloaded their chosen distro Xfree86. The file I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2004
    Posts
    2

    X server missing fonts?


    Hello,

    I am in dire need of assistance!

    I just installed ZipSlack on my machine. I dosn't come with X so I downloaded their chosen distro Xfree86.

    The file I grabbed was xfree86-4.4.0-i486-3.tgz

    I installed it with the command 'installpkg' then ran 'xf86config'. Everything went nicely.

    The problem comes when I try the command 'startx'

    The screen flashes twice then the x-server exits with a complaint that it can't find any fonts.

    I checked the directory it's looking in and right enough, there's no fonts. There isn't even a 'font' folder.

    Was I supposed to download those seperately (I didn't see any font files) or did I just scrote-up the installation somehow?

    I'm a bit of a newb so any advice would be _gratefully_ recieved...

    Cheers,

  2. #2
    Just Joined!
    Join Date
    May 2004
    Location
    Mars
    Posts
    62
    what can i say it happens or you are missing a few dependencies yeah your missing a few dependencies just get some fonts from online and put them in /usr/X11R6/fonts directory then eit /etc/XF86config or XF86Config-4 and put the font locations in that file. good luck

  3. #3
    Just Joined!
    Join Date
    May 2004
    Posts
    2
    Thanks for your help doppleganger. I've found a local ftp with an xfree86 mirror on so I'll give that a stab tomorrow.

    Funny old way to distribute it tho...

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •