Find the answer to your Linux question:
Results 1 to 2 of 2
hello there, once again stuck with linux setting and asking for help! first of all, i realized that since i installed slack11 skype hangs on connecting and does nothing else. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Jan 2004
    Location
    UK
    Posts
    131

    two questions: sound-card permission & sound on 2.6.-- kernel


    hello there,
    once again stuck with linux setting and asking for help! first of all, i realized that since i installed slack11 skype hangs on connecting and does nothing else. After some help from skype/support i realized that it's cos of the sound card, and apparently I dont have user/permission. In fact it works when i'm /root. So i believe that if I change user/permission to the sound card everything should be back to normal. now the question: how do i change the sound card permission for the user?

    Secondly, i also tried to upgrade/compile my 2.4.-- kernel to the latest one, 2.6.-- (manually), everything seemed to boot fine but again, problems with the sound. i also tried to install slackware from DVD using the test.2.6.--.kernel as default and still the same problem. Apparently alsa was not running and when i tried 'alsamixer' at the console it gave me an error message which I honestly dont remember anymore (as i got back to 2.4.-- kernel at least until this sound-paranoia will be sorted in my head!). could anyone throw any hints on sound problems with 2.6.-- kernel? do i have to add any further modules from another directory when i install the kernel from installation-dvd?

    thnak you for any help/advice/suggestion!
    If you get on the wrong train all the stations you will come to will be the wrong stations.
    Zen

  2. #2
    Linux Guru Vergil83's Avatar
    Join Date
    Mar 2004
    Posts
    2,407
    try running alsaconf to see if it finds your sound card. I am not sure about the permission thing....
    Brilliant Mediocrity - Making Failure Look Good

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •