Find the answer to your Linux question:
Results 1 to 2 of 2
Originally Posted by slackwalt Install Slackware 10.0 in English. Need to use Chinese characters in text editor, like Kwrite, kate. Had run " installpkg kde-i18n-zh-tw-3.2.3-noarch-1.tgz but do not know how ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Banned
    Join Date
    Feb 2005
    Posts
    27

    Wink chinese font not showing in slw9.0


    Quote Originally Posted by slackwalt View Post
    Install Slackware 10.0 in English.
    Need to use Chinese characters in text editor, like Kwrite, kate.
    Had run " installpkg kde-i18n-zh-tw-3.2.3-noarch-1.tgz
    but do not know how to start the font editing.
    >>
    i installed also this pkg.tgz (kde-i18n-zh-cn -ver- ) from slw9.0 and also taipeifonts(ver)
    then i add chinese zh-cn or chinese-zh-tw in my mozilla browser's languages in pref., but i stilll cant get the chinese char to show in some chinese sites, They r all showing in little squares with strange symbols inside them.

    in another linux box i hv with fedora3 as OS, i need only to install the ttfonts-zh-CN<ver>.rpm and I got my chinese char showing v well. I hv also tried converting this ttfont-zh-cn~rpm to ttfonts..tgz, then pkgtool into my slw sys, but it cant work ??!! i hv tried for many weeks already but just cudnt work ??

    can some 'hao -ren' here in this forum, pls help me. sieh sieh!

  2. #2
    Just Joined!
    Join Date
    May 2007
    Posts
    8

    Question

    Quote Originally Posted by guest View Post
    >>
    i installed also this pkg.tgz (kde-i18n-zh-cn -ver- ) from slw9.0 and also taipeifonts(ver)
    then i add chinese zh-cn or chinese-zh-tw in my mozilla browser's languages in pref., but i stilll cant get the chinese char to show in some chinese sites, They r all showing in little squares with strange symbols inside them.

    in another linux box i hv with fedora3 as OS, i need only to install the ttfonts-zh-CN<ver>.rpm and I got my chinese char showing v well. I hv also tried converting this ttfont-zh-cn~rpm to ttfonts..tgz, then pkgtool into my slw sys, but it cant work ??!! i hv tried for many weeks already but just cudnt work ??

    can some 'hao -ren' here in this forum, pls help me. sieh sieh!
    think i hv the same problem. Maybe just forget about slware and migrate to Fedora Core (3 or 4 ..). that will solve a lot of headache. Chaichien..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •