Find the answer to your Linux question:
Results 1 to 4 of 4
any package i want to install i got this: FATAL: kernel too old /sbin/installpkg: line 220: Segmentation fault /sbin/ldconfig i think that something is wrong with ldconfig because when i ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2006
    Posts
    2

    Question installpkg error kernel too old - ldconfig


    any package i want to install i got this:

    FATAL: kernel too old
    /sbin/installpkg: line 220: Segmentation fault /sbin/ldconfig

    i think that something is wrong with ldconfig
    because when i trying to use it i got
    FATAL: kernel too old
    Segmentation fault

    so it must be it.. i really dont know pls help

  2. #2
    Linux Engineer aliov's Avatar
    Join Date
    Dec 2006
    Location
    Geneva,Beirut
    Posts
    1,078
    ldconfig it's a dynamic libraries linker wish can help the Linux kernel to run application since you are getting Kernel to old tell us wish version of Slackware you are using and wish kernel, and have you manage to install any package before ?
    Linux is not only an operating system, it's a philosophy.
    Archost.

  3. #3
    Just Joined!
    Join Date
    Jun 2006
    Posts
    2
    slack 11.0
    kernel 2.4.33.3

    glibc-2.3.6
    gcc-3.4.6

  4. #4
    Linux Engineer aliov's Avatar
    Join Date
    Dec 2006
    Location
    Geneva,Beirut
    Posts
    1,078
    Quote Originally Posted by marvinous View Post
    slack 11.0
    kernel 2.4.33.3

    glibc-2.3.6
    gcc-3.4.6
    Try to reinstall the glibc and the binutils (but don't uninstall) just install on the one s that you have,

    one question also ,it's a fresh installation of Slack ?
    Linux is not only an operating system, it's a philosophy.
    Archost.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •