Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
10x for your effort aliov, i appriciate it! I did my best and now i messed up the kernel beyond repair the commands worked but when i rebooted i had ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Newbie TrashOverride's Avatar
    Join Date
    May 2004
    Location
    @home...soon in your homes ;) /usr/src/bulgaria
    Posts
    162

    10x for your effort aliov, i appriciate it!
    I did my best and now i messed up the kernel beyond repair
    the commands worked but when i rebooted i had no net. ifconfig doesnt output anything. So i decided to start all over and i precompiled the kernel but now even my old stable kernel is not working /i didnt tuch it!/ strange... Of all the times i compiled kernels this is the worst
    Anyway i decided to start from the begining and i have a question:
    When i choose my kernel from slack dvd - huge26.s it says ->needs modules from /extra. do i have to copy them? and where do i have to copy them?

    Reguards

  2. #12
    Linux Engineer aliov's Avatar
    Join Date
    Dec 2006
    Location
    Geneva,Beirut
    Posts
    1,078
    You are greatly welcome

    in /extra/linux-2.6.17.13 on the slack DVD just do the following

    installpkg linux-modules-2.6.17.13

    the installed directory is /lib/modules, or /lib64/modules.

    Regards.
    Linux is not only an operating system, it's a philosophy.
    Archost.

  3. #13
    Linux Newbie TrashOverride's Avatar
    Join Date
    May 2004
    Location
    @home...soon in your homes ;) /usr/src/bulgaria
    Posts
    162
    Ok, now everything is OK, expet i dont have network:
    Code:
    lspci | grep -i ethernet
    00:0a.0 Bridge: nVidia Corporation CK804 Ethernet Controller (ref f3)
    on the end of the boot i get:
    No state is present for card CK804

    I'm sure that i have loaded my network drivers because i used my old working config. And i look through it twice. when i open kde control center on network i see my eth0 configured but it says it disabled. i tried to enable it but there was an error saying that there was an error and i have to enable it manually.
    i tried modprobe ck804 but no success.
    i have so problems with lm sensors, and when i type sensors -s, i get an error wich i'll poste but i'll try something first

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •