Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
i am a complete linux newbie.. i choose slackware 12.0 for ease of installation but i cant figure out how to get movies to play. It will slow my system ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! m4dman's Avatar
    Join Date
    Jul 2007
    Posts
    8

    xine crashes KDE when i try to watch a dvd


    i am a complete linux newbie.. i choose slackware 12.0 for ease of installation but i cant figure out how to get movies to play. It will slow my system down to a crawl even to the point my mouse moves at a very slow a jumpy pace. Then when i go to close it down it crashes X....any help would be great

    i did a default full Slackware 12.0 install so whatever kernel that is


    system specs are :# AMD Athlon 64 3500+ Processor
    # 512MB PC3200 DDR Memory
    # 200GB 7,200rpm ATA Hard Drive
    # 16x DVD+/-RW Dual Layer Burner with Lightscribe
    # AC'97 Audio
    # ATI Radeon Xpress 200 Integrated Graphics with 128MB Shared Memory
    # v.92 56Kbps Modem and Fast Ethernet
    # Seven USB 2.0 Ports, Two FireWire Ports and 9-in-1 Media Card Reader

  2. #2
    Linux Engineer aliov's Avatar
    Join Date
    Dec 2006
    Location
    Geneva,Beirut
    Posts
    1,078
    you have to install the libdvdcss in order to watch DVD's, you can compile it from source if you like or simply download it from LinuxPackages: View and install it by installpkg libdvdcss-1.2.9

    Hope this help
    Linux is not only an operating system, it's a philosophy.
    Archost.

  3. #3
    Just Joined! m4dman's Avatar
    Join Date
    Jul 2007
    Posts
    8
    Ok i have libdvdcss installed now video plays but it still hogs system resources and is unviewable .....the screen in all distrorted in either gxine or xine... so i am guessing something else is the matter also

  4. #4
    Linux Engineer aliov's Avatar
    Join Date
    Dec 2006
    Location
    Geneva,Beirut
    Posts
    1,078
    Ah i see, probably it's related to your X , are using the vesa driver or you installed the correct ati driver ?
    Linux is not only an operating system, it's a philosophy.
    Archost.

  5. #5
    Just Joined! m4dman's Avatar
    Join Date
    Jul 2007
    Posts
    8
    not sure how do i check ? it is weird cuz just about everything worked right out of the installlation.. but i have to set up fstab for permissions for my usr account but i had help from a guy on an irc channel.. but he hasnt been around since to get more help from him

  6. #6
    Linux Engineer aliov's Avatar
    Join Date
    Dec 2006
    Location
    Geneva,Beirut
    Posts
    1,078
    You can check wish driver you have , go to /etc/X11 and have a look in your xorg.conf file there , under the Section Device see the driver , something like driver "i810" and tell me to proceed installing the driver if it's not installed.

    Regards.
    Linux is not only an operating system, it's a philosophy.
    Archost.

  7. #7
    Just Joined! m4dman's Avatar
    Join Date
    Jul 2007
    Posts
    8
    # Graphics device section
    # ************************************************** ********************

    # Any number of graphics device sections may be present

    Section "Device"
    Identifier "VESA Framebuffer"
    Driver "vesa"
    #VideoRam 4096

    I guess it is a vesa driver installed .... What should i do now to correct the problem ?

  8. #8
    Linux Engineer aliov's Avatar
    Join Date
    Dec 2006
    Location
    Geneva,Beirut
    Posts
    1,078
    this card x200 it's suported any more by ATI , so use the driver of the Xorg replace the vesa (Driver "ati" ) ,one with simply ati and try it.

    Regards.
    Linux is not only an operating system, it's a philosophy.
    Archost.

  9. #9
    Just Joined! m4dman's Avatar
    Join Date
    Jul 2007
    Posts
    8
    tried it screen goes blank... any other options

  10. #10
    Linux Engineer aliov's Avatar
    Join Date
    Dec 2006
    Location
    Geneva,Beirut
    Posts
    1,078
    Okay then try to use radeon simply instead of ati , and i guess this will work

    Regards.
    Linux is not only an operating system, it's a philosophy.
    Archost.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •