Find the answer to your Linux question:
Page 1 of 150 1 2 3 4 5 11 51 101 ... LastLast
Threads 1 to 20 of 2989

Forum: Slackware Linux

Post help requests relating specifically to Slackware Linux

  1. Sticky Thread Sticky: Slackware Frequently Asked Questions

    during the course of helping people, you'll find that there's a lot of the same questions that get asked again and again, this site offers answers to...

    Started by Krendoshazin, 05-01-2005
    • Replies: 6
    • Views: 19,652
    01-23-2006 Go to last post
  1. blank screen and Errors after install nvidia driver

    please Help after install nvidia driver step by step by howtos, kde not Working and after run startx command i see this errors. :(:(:(

    Started by patrician1989, 3 Weeks Ago
    • Replies: 6
    • Views: 4,012
    3 Weeks Ago Go to last post
  2. Question Log into graphical user interface with root

    This is the first time I use a linux system... After the installation I changed inittab to id:4:initdefault: and created a new user. But I can...

    Started by empuser, 01-27-2017
    • Replies: 4
    • Views: 8,196
    02-01-2017 Go to last post
  3. Slackware Nvidia GeForce 7025 / nForce 630a problem

    Hi, I'm new to Slackware. Sorry, my Nvidia display card could not be set up like other distributions. How do I do it? lspci | grep VGA ; lsmod |...

    Started by emrekokulu, 11-14-2016
    • Replies: 3
    • Views: 6,210
    11-15-2016 Go to last post
  4. How to install Slackware 1.01 in VirtualBox

    How to install Slackware 1.01 in Virtualbox. This is a bit incomplete because I had the remove anything pertaining to a u rl Youtube video...

    Started by damx, 09-03-2016
    • Replies: 4
    • Views: 4,438
    09-04-2016 Go to last post
  5. Question HELP! I installed Slackware 14.2 without a GUI! How do I install KDE?!

    Okay, I'm new to slackware. I just grabbed the "dvd1" or "iso1" or whatever it is called from the mirrors on the website. When I installed Slackware,...

    Started by fromwin2lin, 08-05-2016
    • Replies: 7
    • Views: 2,433
    08-18-2016 Go to last post
  6. [SOLVED] Slackware 14.2 boot failure

    Hi i have installed Slackware64-14.2 (dual boot with win8.1) for first time it booted successfully, but for next times boot fails, i shared...

    Started by Alp, 07-06-2016
    • Replies: 2
    • Views: 1,967
    07-23-2016 Go to last post
  7. Slackware64 14.2 RXVT

    Hi guys, On Slackware64-current, rxvt the perl-ext-common selection-to-clipboard no longer seems to work. Is this a known issue? I installed...

    Started by hanhuijun, 05-26-2016
    • Replies: 0
    • Views: 1,453
    05-26-2016 Go to last post
  8. Wink 14.2 Beta

    I downloaded and burned the new Slackware 14.2 Beta last weekend. It's been a trial getting it going, but I've get WiFi, during an X session. I did...

    Started by eyeinidas, 01-26-2016
    • Replies: 4
    • Views: 4,492
    04-13-2016 Go to last post
  9. [SOLVED] virt-manager Python import issue

    Maybe I should have posted this in the programming forum, but I'm on a Slackware variant, so I thought this might be more appropriate. I'm trying to...

    Started by summersab, 02-15-2016
    • Replies: 2
    • Views: 1,276
    04-12-2016 Go to last post
  10. SBOPKG - queues directory is empy - HELP

    Good day, I have been trying to get 'sbopkg' to work on my Slackware 14.1 (fresh install), (it was working fine up until a bad system update which...

    Started by however, 10-20-2015
    • Replies: 1
    • Views: 3,704
    10-26-2015 Go to last post
  11. OS on my 8gb USB stck

    I use the computer at the public library everyday. I got this 8gb USB flash drive that I am thinking i can put a small OS on the pendrive so I can...

    Started by longturd, 08-31-2015
    • Replies: 8
    • Views: 3,308
    10-14-2015 Go to last post
  12. can't install

    slackware 14.1 on 32 bit When run: file ~/Downloads/slackpkg-2.82.0-noarch-2.tgz get: gzip compressed data, from Unix latest modified Thu etc...

    Started by wiliamvw, 09-08-2015
    • Replies: 2
    • Views: 3,035
    09-09-2015 Go to last post
  13. Check out this Distro.

    Distribution Release: Porteus 3.1 ( News) Just saw this over at Distrowatch and had to download and run it. Only 208Mb, that's not...

    Started by TNFrank, 08-27-2015
    • Replies: 4
    • Views: 2,237
    08-31-2015 Go to last post
  14. Unhappy video player

    Would appreciate being informed as to which video player works best with slack. Keep getting message that can't read code or just get a wave form ...

    Started by wiliamvw, 08-24-2015
    • Replies: 1
    • Views: 1,373
    08-25-2015 Go to last post
  15. Can't switch cursors

    Using Puppy Linux Slacko 5.6 I go to the cursor manager, click on it, it tells me that I need to install cursor themes and to go to package manager...

    Started by RB_Kandy, 06-28-2015
    • Replies: 0
    • Views: 3,392
    06-28-2015 Go to last post
  16. CMake Error: The source directory "/tmp/SBo/usbmuxd-1.1.0"

    I'm attempting to upgrade the usbmud to update all the other files needed to get ifuse to mount a ipod. as this is my goal - to mount ipod. I've...

    Started by userx-bw, 06-22-2015
    • Replies: 1
    • Views: 1,262
    06-22-2015 Go to last post
  17. error while loading shared libraries

    I compiled and install this lib and other dependencies to get i3 i3-4.10.2.tar.bz2 installed using SlackBuild It compiled and make the install tar...

    Started by userx-bw, 06-18-2015
    • Replies: 2
    • Views: 1,378
    06-19-2015 Go to last post
  18. how to get firefox working again??

    slackware linux. I replaced firefox by copying the new updated tar file into the same OLD directory then the last time I did this I found the...

    Started by userx-bw, 06-16-2015
    • Replies: 1
    • Views: 1,099
    06-16-2015 Go to last post
  19. Package requirements (bash-completion >= 2.0) were not met:

    I was trying to compile than install colord when I got this error. I'm not that knowledgeable yet and do not want to mess anything up. So some help...

    Started by userx-bw, 06-12-2015
    • Replies: 1
    • Views: 977
    06-14-2015 Go to last post
  20. can't install Radio Tray Slack 14.1

    this is the error code after running SlackBuild. Traceback (most recent call last): File "", line 16, in <module> from...

    Started by userx-bw, 06-11-2015
    • Replies: 0
    • Views: 942
    06-11-2015 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts