Find the answer to your Linux question:
Page 1 of 150 1 2 3 4 5 11 51 101 ... LastLast
Threads 1 to 20 of 2993

Forum: Slackware Linux

Post help requests relating specifically to Slackware Linux

  1. Sticky Thread Sticky: Slackware Frequently Asked Questions

    during the course of helping people, you'll find that there's a lot of the same questions that get asked again and again, this site offers answers to...

    Started by Krendoshazin, 05-01-2005
    • Replies: 6
    • Views: 21,587
    01-23-2006 Go to last post
  1. Question Vim cut and paste difficult between ssh sessions on Slack

    I have reinstalled vim, and built it for X i can now copy between web and terminals on the local host and vice versa, but when i ssh to the machine,...

    Started by eb0t, 10-18-2017
    • Replies: 2
    • Views: 14,399
    11-21-2017 Go to last post
  2. Slackware-current + AMDGPU-Pro drivers = crash X

    Hi! I just bought a new rig, and wanted to use the AMD architecture. Hence my build is as following: MB - Asus M4A89GTD (with BIOS) CPU - AMD...

    Started by BattKajs, 10-09-2017
    • Replies: 3
    • Views: 2,238
    10-14-2017 Go to last post
  3. [SOLVED] Slackware Termnal Issues

    Hello peeps. I have just started using Slack and am liking it. There are some small things that I want to fix. When I use the terminal as user,...

    Started by awesomepilot, 07-23-2017
    • Replies: 4
    • Views: 8,574
    07-24-2017 Go to last post
  4. Undefined References When Installing Backyard Brains' "Spike Recorder"

    I'm trying to install Backyard Brains' "Spike Recorder" githubDOTcom/BackyardBrains/Spike-Recorder. I've resolved the dependencies. But now I'm...

    Started by webmanoffesto, 07-09-2017
    • Replies: 3
    • Views: 2,983
    07-10-2017 Go to last post
  5. blank screen and Errors after install nvidia driver

    please Help after install nvidia driver step by step by howtos, kde not Working and after run startx command i see this errors. :(:(:(

    Started by patrician1989, 03-28-2017
    • Replies: 6
    • Views: 15,594
    03-29-2017 Go to last post
  6. Question Log into graphical user interface with root

    This is the first time I use a linux system... After the installation I changed inittab to id:4:initdefault: and created a new user. But I can...

    Started by empuser, 01-27-2017
    • Replies: 4
    • Views: 9,468
    02-01-2017 Go to last post
  7. Slackware Nvidia GeForce 7025 / nForce 630a problem

    Hi, I'm new to Slackware. Sorry, my Nvidia display card could not be set up like other distributions. How do I do it? lspci | grep VGA ; lsmod |...

    Started by emrekokulu, 11-14-2016
    • Replies: 3
    • Views: 7,051
    11-15-2016 Go to last post
  8. How to install Slackware 1.01 in VirtualBox

    How to install Slackware 1.01 in Virtualbox. This is a bit incomplete because I had the remove anything pertaining to a u rl Youtube video...

    Started by damx, 09-03-2016
    • Replies: 4
    • Views: 5,315
    09-04-2016 Go to last post
  9. Question HELP! I installed Slackware 14.2 without a GUI! How do I install KDE?!

    Okay, I'm new to slackware. I just grabbed the "dvd1" or "iso1" or whatever it is called from the mirrors on the website. When I installed Slackware,...

    Started by fromwin2lin, 08-05-2016
    • Replies: 7
    • Views: 3,604
    08-18-2016 Go to last post
  10. [SOLVED] Slackware 14.2 boot failure

    Hi i have installed Slackware64-14.2 (dual boot with win8.1) for first time it booted successfully, but for next times boot fails, i shared...

    Started by Alp, 07-06-2016
    • Replies: 2
    • Views: 2,855
    07-23-2016 Go to last post
  11. Slackware64 14.2 RXVT

    Hi guys, On Slackware64-current, rxvt the perl-ext-common selection-to-clipboard no longer seems to work. Is this a known issue? I installed...

    Started by hanhuijun, 05-26-2016
    • Replies: 0
    • Views: 2,038
    05-26-2016 Go to last post
  12. Wink 14.2 Beta

    I downloaded and burned the new Slackware 14.2 Beta last weekend. It's been a trial getting it going, but I've get WiFi, during an X session. I did...

    Started by eyeinidas, 01-26-2016
    • Replies: 4
    • Views: 5,322
    04-13-2016 Go to last post
  13. [SOLVED] virt-manager Python import issue

    Maybe I should have posted this in the programming forum, but I'm on a Slackware variant, so I thought this might be more appropriate. I'm trying to...

    Started by summersab, 02-15-2016
    • Replies: 2
    • Views: 1,989
    04-12-2016 Go to last post
  14. SBOPKG - queues directory is empy - HELP

    Good day, I have been trying to get 'sbopkg' to work on my Slackware 14.1 (fresh install), (it was working fine up until a bad system update which...

    Started by however, 10-20-2015
    • Replies: 1
    • Views: 4,250
    10-26-2015 Go to last post
  15. OS on my 8gb USB stck

    I use the computer at the public library everyday. I got this 8gb USB flash drive that I am thinking i can put a small OS on the pendrive so I can...

    Started by longturd, 08-31-2015
    • Replies: 8
    • Views: 4,200
    10-14-2015 Go to last post
  16. can't install

    slackware 14.1 on 32 bit When run: file ~/Downloads/slackpkg-2.82.0-noarch-2.tgz get: gzip compressed data, from Unix latest modified Thu etc...

    Started by wiliamvw, 09-08-2015
    • Replies: 2
    • Views: 4,017
    09-09-2015 Go to last post
  17. Check out this Distro.

    Distribution Release: Porteus 3.1 ( News) Just saw this over at Distrowatch and had to download and run it. Only 208Mb, that's not...

    Started by TNFrank, 08-27-2015
    • Replies: 4
    • Views: 2,864
    08-31-2015 Go to last post
  18. Unhappy video player

    Would appreciate being informed as to which video player works best with slack. Keep getting message that can't read code or just get a wave form ...

    Started by wiliamvw, 08-24-2015
    • Replies: 1
    • Views: 1,904
    08-25-2015 Go to last post
  19. Can't switch cursors

    Using Puppy Linux Slacko 5.6 I go to the cursor manager, click on it, it tells me that I need to install cursor themes and to go to package manager...

    Started by RB_Kandy, 06-28-2015
    • Replies: 0
    • Views: 3,833
    06-28-2015 Go to last post
  20. CMake Error: The source directory "/tmp/SBo/usbmuxd-1.1.0"

    I'm attempting to upgrade the usbmud to update all the other files needed to get ifuse to mount a ipod. as this is my goal - to mount ipod. I've...

    Started by userx-bw, 06-22-2015
    • Replies: 1
    • Views: 1,802
    06-22-2015 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts