Find the answer to your Linux question:
Page 1 of 148 1 2 3 4 5 11 51 101 ... LastLast
Threads 1 to 20 of 2954

Forum: Slackware Linux

Post help requests relating specifically to Slackware Linux

  1. Sticky Thread Sticky: Slackware Frequently Asked Questions

    during the course of helping people, you'll find that there's a lot of the same questions that get asked again and again, this site offers answers to...

    Started by Krendoshazin, 05-01-2005
    • Replies: 6
    • Views: 14,019
    oz
    01-23-2006 Go to last post
  2.  
  1. Unhappy Cannot start Xserver

    _XSERVTransSocketOpenCOTSServer: Unable to open socket for inet6 _XSERVTransOpen: transport open failed for inet6/bt:0...

    Started by $0c14l_$t1gm4, 12-24-2008
    • Replies: 4
    • Views: 3,262
    12-25-2008 Go to last post
  2. MS IntelliMouse problem

    Greetz everyone:) I have the Wireless IntelliMouse Explorer USB mouse... and installed Slack 10.1 with Kernel 2.4.31 problem is that mouse moves...

    Started by <mAyDaY>, 03-01-2006
    • Replies: 4
    • Views: 1,288
    05-12-2006 Go to last post
  3. will this iso work it i download it and install to a dvd disk

    http://www.slackware.com/torrents/ yea if some o knows if this will work plz let me know cuz i dont wanna wast a disk on it of it not ganna work:???:...

    Started by .:FREAK:., 02-11-2007
    • Replies: 3
    • Views: 949
    02-16-2007 Go to last post
  4. CLOSED: USB smartmedia not working (mods, please lock)

    Hi all, I have just installed a copy of Slackware for someone, and everything is working, including the winmodem etc, but I have a problem with my...

    Started by 02bunced, 02-18-2005
    • Replies: 2
    • Views: 1,089
    02-19-2005 Go to last post
  5. kernel panic with 10.1 install on laptop

    The install finished fine. Had to re-install to replace my grub MBR that was left over from SuSe. Booting goes well until after freeing unused...

    Started by 1Adam12, 06-18-2005
    • Replies: 6
    • Views: 1,410
    07-08-2005 Go to last post
  6. ZipSlack

    Okay so i finally put this on my old laptop. I had it working once then i messed up and formatted the hard drive. Now when I load it i get this error...

    Started by 1badex96, 05-25-2005
    • Replies: 2
    • Views: 3,339
    05-10-2006 Go to last post
  7. messed up resolution

    I have a pentium 75 laptop that I am running zipslack 10.1 on. I have installed all of the X11 stuff and it starts. When I start fluxbox it is way to...

    Started by 1badex96, 06-05-2005
    • Replies: 4
    • Views: 988
    06-06-2005 Go to last post
  8. Flux Box apps

    Okay so I got ZipSlack loaded on my laptop, and I got FluxBox to start properly. Now how do I go about setting it up to access the internet so I can...

    Started by 1badex96, 06-06-2005
    • Replies: 0
    • Views: 861
    06-06-2005 Go to last post
  9. ICEWM install

    I ran this as root installpkg icewm.tgz After it installed I ran startx and it brought up another terminal and then i typed icewm to invoke the...

    Started by 1badex96, 06-06-2005
    • Replies: 3
    • Views: 1,594
    06-09-2005 Go to last post
  10. hard drive crashed

    I have slackware 12 and I have had problems with getting rid of trash. it will give most or all of my space back after a reboot. this time after...

    Started by 1mouse3, 06-30-2009
    • Replies: 8
    • Views: 946
    07-01-2009 Go to last post
  11. Zipslack installation

    Hi, I've downloaded zipslack and will copy them over to an old laptop (pentium 1, with 16MB) of RAM, I would like to have zipslack installed on...

    Started by 20t40, 07-27-2005
    • Replies: 6
    • Views: 2,940
    07-31-2005 Go to last post
  12. How to change the hostname

    I am trying to change my hostname but so far have been unsuccessful. I have edited the /etc/HOSTNAME file and used the 'hostname' command, but...

    Started by 37Seconds, 12-17-2006
    • Replies: 5
    • Views: 3,230
    12-18-2006 Go to last post
  13. Slackware 10.0 to 10.2 upgrade network problem

    I recently upgraded from Slackware 10.0 to 10.2. 10.0 had been running fine. After the upgrade in had no internet access. After a lot of wheel...

    Started by 3rensho, 02-20-2006
    • Replies: 4
    • Views: 1,965
    02-20-2006 Go to last post
  14. unrecognised block device - Puppy 5.10

    A 256MB SD card in a USB card reader. Cannot mount it because of above msg. Newb-wdIdn, pls?

    Started by 44139, 08-17-2010
    • Replies: 1
    • Views: 561
    08-17-2010 Go to last post
  15. Angry bootable backtrack on thmbdrive

    Hi..! Once Backtrack is booted up, I find an executable to install Backtrack. When I double click on it to kick it off, it don't respond at all. I'm...

    Started by 50UL A55A551N, 10-05-2007
    • Replies: 5
    • Views: 2,246
    10-22-2007 Go to last post
  16. slack after suse

    i erased suse 9.3 which was on a logical partition with partition magic,including swap and i wanted to install slack 10.1when i reached the point...

    Started by ???, 10-19-2005
    • Replies: 5
    • Views: 1,304
    10-20-2005 Go to last post
  17. Good place(s) to download from

    I want to try Slackware 10.1 but I've tried many mirrors on the Slackware site, Google and http://linuxiso.org/ All of them froze or went really...

    Started by a thing, 04-21-2005
    2 Pages
    1 2
    • Replies: 11
    • Views: 2,956
    04-30-2005 Go to last post
  18. Buggy X?

    ok, i got vector linux (not sure wat version) and my x randomly bugs up and all the pixles in my windows get bugged, any idea of whats wrong?

    Started by a12ctic, 10-30-2005
    • Replies: 0
    • Views: 849
    10-30-2005 Go to last post
  19. vmplayer troubles

    So today i installed zenwalk 3.0, unfortunatly, i ****ed up my vmplayer installation and i have no idea how to reinstall it and start over. Any...

    Started by a12ctic, 09-24-2006
    • Replies: 0
    • Views: 1,941
    09-24-2006 Go to last post
  20. libnet installation error

    hi guys im having a problem installing libnet library my system is slackware 10 and the library im trying to install is "libnet-0.10.11.tar.gz" ...

    Started by aag, 02-16-2006
    • Replies: 0
    • Views: 6,071
    aag
    02-16-2006 Go to last post

Page 1 of 148 1 2 3 4 5 11 51 101 ... LastLast

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •