Find the answer to your Linux question:
Page 1 of 148 1 2 3 4 5 11 51 101 ... LastLast
Threads 1 to 20 of 2945

Forum: Slackware Linux

Post help requests relating specifically to Slackware Linux

  1. Sticky Thread Sticky: Slackware Frequently Asked Questions

    during the course of helping people, you'll find that there's a lot of the same questions that get asked again and again, this site offers answers to...

    Started by Krendoshazin, 05-01-2005
    • Replies: 6
    • Views: 13,842
    oz
    01-23-2006 Go to last post
  2.  
  1. Firefox + Flash = no sound

    I've googled this pretty exhaustively , tried various solutions but still can't find a fix. In Slackware 10.2 with 2.6 kernel, I have configured...

    Started by Dapper Dan, 10-30-2005
    5 Pages
    1 2 3 ... 5
    • Replies: 44
    • Views: 134,250
    08-23-2007 Go to last post
  2. create partition and format for ext3

    My partition for Linux is running out of space. I'm trying to format the free space left on my hard drive for the ext3 filesystem. I currently am...

    Started by mr.popper, 04-29-2005
    2 Pages
    1 2
    • Replies: 10
    • Views: 121,170
    04-30-2005 Go to last post
  3. How Do I Clear History

    You know when you type something and the stuff you save gets almost cached so when you hit the up key its there... where do i go to clear that... plz...

    Started by L33tLinuxN00b, 07-21-2005
    • Replies: 3
    • Views: 77,927
    07-22-2005 Go to last post
  4. GRUB Error 17..

    I've installed Slackware 10.1 on my old box (Pentium 233/128MB RAM/10GB HDD). I created the partitions and installed everything default. It says...

    Started by septor, 01-26-2006
    • Replies: 9
    • Views: 76,414
    09-12-2013 Go to last post
  5. halt vs. shutdown

    Just wondering what the difference between halt and shutdown -h now really is? They both lead to the same thing; turn the computer off. But is...

    Started by darkrose0510, 06-19-2006
    2 Pages
    1 2
    • Replies: 12
    • Views: 70,469
    09-28-2006 Go to last post
  6. Finding correct mouse device for xorg.conf

    I have a wireless intellimouse explorer USB, that i'm trying to get to work in X11. /dev/mouse points to a ps/2 mouse. So how do I find out which...

    Started by monkey8, 07-11-2004
    • Replies: 4
    • Views: 56,019
    08-24-2005 Go to last post
  7. Detecting network card

    I just switched from FC4 to slackware 10.2, and I'm trying to get networking to work. Every article I can find online about getting networking to...

    Started by Oryhara, 06-13-2006
    • Replies: 8
    • Views: 54,813
    05-06-2007 Go to last post
  8. Starting mySQL on Slackware 10

    After reading several posts on this and other forums, I still have yet to successfully get the mySQL server up and running. I can only assume it's...

    Started by subnet_rx, 06-26-2004
    • Replies: 6
    • Views: 47,049
    oz
    09-07-2009 Go to last post
  9. display: unable to open X server `'.

    Hi everybody I ran the "display" command in root shell-konsole ,but the error : "display: unable to open X server `'." is represented. thanks...

    Started by nima0102, 10-26-2006
    2 Pages
    1 2
    • Replies: 10
    • Views: 43,904
    12-18-2006 Go to last post
  10. Remove Symbolic Link

    Hi I have been trying to get JRE running in Firefox on my Slack 10.1 box. I installed everything without too much hassle but when I went to...

    Started by Bubo, 07-08-2005
    • Replies: 3
    • Views: 39,885
    07-08-2005 Go to last post
  11. Permanent alias

    I want to add the following as a permanent alias alias ffox=/usr/local/firefox/firefox Possibly alias ffox=/usr/local/firefox/firefox & In...

    Started by Acetylcholine, 07-29-2004
    • Replies: 4
    • Views: 38,714
    08-09-2004 Go to last post
  12. [SOLVED] ifconfig -a does not display wlan0

    Dear all, I have switched from Fedora to Slackware for my laptop. I cannot figure out how to get the wireless lan to be recognized, i.e.: <--...

    Started by slender, 01-25-2009
    2 Pages
    1 2
    • Replies: 14
    • Views: 34,471
    05-14-2009 Go to last post
  13. startx gets a black screen and hangs.

    Just installed Slackware 10.1. The full install, from CD. I log in, run startx and get the x startup stuff, then a black screen. I'm new, so where...

    Started by qwert231, 06-10-2005
    2 Pages
    1 2
    • Replies: 14
    • Views: 32,168
    06-13-2005 Go to last post
  14. changing default network interface

    hi, i'm trying to get internet working via wifi on backtrack with no success. I've manually connected to my wireless network using ifconfig and have...

    Started by guesswho99, 09-20-2007
    • Replies: 4
    • Views: 27,776
    09-22-2007 Go to last post
  15. Arrow [SOLVED] Slackware 12.2 broadcom wireless problem

    Hi all After a couple of days searching i was able to install my wireless card (without ndswrapper). I have install wicd to connect to my Netgear...

    Started by TrashOverride, 04-08-2009
    5 Pages
    1 2 3 ... 5
    • Replies: 48
    • Views: 27,147
    04-14-2009 Go to last post
  16. Slackware update?

    Once I install SLackware 10.0 - since I dont have cool tools like YUM or apt-get...how do I upgrade my system with the latest kernel and what not? ...

    Started by carlwill, 07-19-2004
    • Replies: 3
    • Views: 27,060
    rpr
    09-15-2004 Go to last post
  17. Vmware install (rc0.d -> rc6.d problem)

    I've got slight problem with Vmware 4.0 (?) workstation install. The installation program keeps asking me following: What is the directory that...

    Started by Scourge, 01-25-2005
    • Replies: 3
    • Views: 26,939
    05-27-2006 Go to last post
  18. cp: writing 'filename': Input/output error

    I am able to partially copy a large file to a mounted USB drive, but the copy terminates with the error message: cp: writing 'filename':...

    Started by jspring, 04-26-2008
    • Replies: 7
    • Views: 26,262
    06-18-2008 Go to last post
  19. Mouse Wheel

    I cant get it to function properly..i have a PS/2 Microsoft Intellimouse..and i select that in mouseconfig.. but for some reason the mouse wheel...

    Started by adamhoward_4, 08-17-2004
    3 Pages
    1 2 3
    • Replies: 27
    • Views: 25,019
    11-20-2004 Go to last post
  20. shutdown wont power off

    Hi When i issue the command shutdown -h, or poweroff, the system prepears for shutdown, logs everyone out....and so on...all fine....then it...

    Started by dark_lord_kodd, 02-22-2005
    2 Pages
    1 2
    • Replies: 17
    • Views: 24,517
    03-26-2007 Go to last post

Page 1 of 148 1 2 3 4 5 11 51 101 ... LastLast

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •