Find the answer to your Linux question:
Page 10 of 148 FirstFirst ... 6 7 8 9 10 11 12 13 14 20 60 110 ... LastLast
Threads 181 to 200 of 2960

Forum: Slackware Linux

Post help requests relating specifically to Slackware Linux

  1. Sticky Thread Sticky: Slackware Frequently Asked Questions

    during the course of helping people, you'll find that there's a lot of the same questions that get asked again and again, this site offers answers to...

    Started by Krendoshazin, 05-01-2005
    • Replies: 6
    • Views: 14,081
    01-23-2006 Go to last post
  1. Lilo doesn't install

    Also having a similier problem here. Lilo doesn't want to install for me, i wasn't sure whether this because of my partition scheme? Here's my...

    Started by endsmeat, 03-13-2011
    • Replies: 1
    • Views: 617
    03-14-2011 Go to last post
  2. slackware booting problem

    hi i am having trouble booting slackware 13.1 with lilo boot loader. here are a few facts about the situation: -i have windows 7 on the main...

    Started by spi11655, 03-09-2011
    • Replies: 2
    • Views: 1,424
    03-14-2011 Go to last post
  3. Wifi issue: how to how to Install firmware-ralink package in slackware

    I just switched from Debian to Slackware and I was wondering how do I Install firmware-ralink package in Slackware? (got use to the world of .debs,...

    Started by MRG123, 03-09-2011
    • Replies: 3
    • Views: 2,846
    03-10-2011 Go to last post
  4. Slackware, SSH & HWClock

    Hi! Im having some strange behavior when running the "hwclock" command with SSH in my Slackware Server: # date && hwclock && ssh root@

    Started by BiFo, 03-02-2011
    • Replies: 1
    • Views: 1,513
    03-04-2011 Go to last post
  5. can't load from seamonkey

    Hi group, I'm having a problem with my Seamonkey. It will not access ''. I can 'dig', but not in Seamonkey? I get:...

    Started by MrUmunhum, 02-19-2011
    • Replies: 1
    • Views: 690
    02-19-2011 Go to last post
  6. trouble dual booting

    I just tried to setup a dual booth with Slackware 13.1 and Win XP. I installed XP first on my second hard drive (sdb1) and then installed Slackware...

    Started by tlawren300, 11-14-2010
    • Replies: 4
    • Views: 890
    02-18-2011 Go to last post
  7. Web Development Package

    Hi everyone, once again, it's been a while! I have a question for the more experts regarding any web development tool packages that are, if any,...

    Started by operator, 02-15-2011
    • Replies: 3
    • Views: 819
    02-17-2011 Go to last post
  8. Crux4Slack

    I used the previous version Cruxports4Slack a few years back. It worked like a charm and I found it useful for installing certain applications. I was...

    Started by Dapper Dan, 08-12-2010
    • Replies: 1
    • Views: 825
    02-15-2011 Go to last post
  9. purpose of folders created under /tmp/SBo

    not a linux newb, but pretty new to slackware. when you install packages the package_name_SBo.tgz is created in /tmp. also created under /tmp/SBo...

    Started by crito, 07-17-2010
    • Replies: 2
    • Views: 1,137
    02-15-2011 Go to last post
  10. hda to hdc

    I have one PC with Slackware (lilo). The harddisk has 3 partitions (hda1, hda2 and hda3). I need remove HD from /dev/hda to /dev/hdc, because the...

    Started by songa, 02-13-2011
    • Replies: 2
    • Views: 945
    02-14-2011 Go to last post
  11. What packages do I have to remove to install Slackware without any desktop ?

    Hello guys I'm planning to install GNOME( on Slackware and I'm wondering about which "Software Series" do I have to...

    Started by Barakat, 11-17-2010
    • Replies: 2
    • Views: 1,281
    02-14-2011 Go to last post
  12. What am i missing?

    Guys - Im a relative Linux newbie and im trying different distros to get a broad feel for the way things are done in Linux. So far i have used...

    Started by apalmer, 02-12-2011
    • Replies: 3
    • Views: 564
    02-14-2011 Go to last post
  13. Installing Epson printer software manually

    My old printer died, so I checked on what works in Linux, and found that Epson NX215 is claimed to work-Perfectly-- in Linux. I bought the NX215 and...

    Started by sandlynx, 12-06-2010
    2 Pages
    1 2
    • Replies: 18
    • Views: 5,363
    02-12-2011 Go to last post
  14. Mplayer device usage

    I have built an audio video manager to perform a/v record/play/cuts. It works great except that I can never tell which device number it will use. ...

    Started by clickit, 01-05-2011
    • Replies: 1
    • Views: 863
    02-05-2011 Go to last post
  15. can't enable FTP service to accept logins

    I have a slackware 12 distro (actually backtrack 3) that I want to enable FTP logins. So I start the proftp service with in.proftpd But when I...

    Started by redss, 02-03-2011
    • Replies: 1
    • Views: 1,321
    02-04-2011 Go to last post
  16. Invalid module format (both wireless and GFX)

    A little background first: Wireless card: Broadcom BCM4312 Wireless driver used: (and slackbuild...

    Started by tacticalbread, 01-26-2011
    • Replies: 0
    • Views: 922
    01-26-2011 Go to last post
  17. Slack - Boot and Wireless

    I have just made a clean installation of slackware 13.1 (Full installation from DVD)..At the time of installation , it prompted to create a bootable...

    Started by vikrang, 01-21-2011
    • Replies: 1
    • Views: 1,041
    01-22-2011 Go to last post
  18. slackware13.1 errors

    Dear Friend, I am also getting same problem. I am using slackware13.1 image with Amazon(ec2) bundle with (aki-407d9529 aki-4c7d9525) both aki, I...

    Started by ramshoty, 01-21-2011
    • Replies: 1
    • Views: 833
    01-22-2011 Go to last post
  19. Boot problem

    Hi. I'm running Slackware 12.2 and I haven't really changed anything except unsucessfully try to migrate to a larger multiboot, multipartition (with...

    Started by ladlers, 01-19-2011
    • Replies: 4
    • Views: 1,391
    01-20-2011 Go to last post
  20. how to rebuild the glibc on slackware

    Hi all, I am new to Xen implementation. Please help me for this issue. First i will explain my setup, we have an remote server (Amazon)...

    Started by ramshoty, 12-31-2010
    • Replies: 4
    • Views: 1,353
    01-03-2011 Go to last post

Page 10 of 148 FirstFirst ... 6 7 8 9 10 11 12 13 14 20 60 110 ... LastLast

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts