Find the answer to your Linux question:
Page 103 of 149 FirstFirst ... 3 53 93 99 100 101 102 103 104 105 106 107 113 ... LastLast
Threads 2041 to 2060 of 2961

Forum: Slackware Linux

Post help requests relating specifically to Slackware Linux

  1. Sticky Thread Sticky: Slackware Frequently Asked Questions

    during the course of helping people, you'll find that there's a lot of the same questions that get asked again and again, this site offers answers to...

    Started by Krendoshazin, 05-01-2005
    • Replies: 6
    • Views: 14,103
    oz
    01-23-2006 Go to last post
  2.  
  1. SLAX hard drive installation and GRUB

    Heya, I just installed slax to a hard disk partition (sda10) and allowed the lilo bootloader to install to a floppy. I already have a grub...

    Started by jpalfree, 10-03-2005
    • Replies: 5
    • Views: 21,372
    10-04-2005 Go to last post
  2. Slack on Compaq Proliant 1500

    I just bought an old Compaq Proliant 1500 Server, and I've recently taken an interest in Slackware, so I though I would put Slack on the server and...

    Started by illiadum, 10-02-2005
    • Replies: 5
    • Views: 1,568
    10-04-2005 Go to last post
  3. what screen message, log file, whatever, tells how pcmcia service was started/loaded

    slackware 10.0, stock 2.4.26, a21m thinkpad, cnet cwc-854 nic, i know the card works in xp i'm trying to go wireless and lspci is not finding...

    Started by casualslacker, 09-26-2005
    • Replies: 4
    • Views: 2,206
    10-03-2005 Go to last post
  4. slax modules

    i have recntly made my live usb using slax. since it is modular, it tried to add mo files in modules directory.i added etherreal(downloaded from slax...

    Started by sks, 09-30-2005
    • Replies: 3
    • Views: 8,223
    09-30-2005 Go to last post
  5. Some hard question about classful traffic using HTB shaper

    Hello Everyone!!! I use HTB shaper on a Slackware 9.1 , to distribute the traffic between computers in a LAN. Now I have the following configuration...

    Started by byteclock, 09-30-2005
    • Replies: 0
    • Views: 1,852
    09-30-2005 Go to last post
  6. Power Down Question ?

    Hi All When I set this Slack 10.2 box up I found an entry on a post which showed how to make the machine power off automatically when shut down. ...

    Started by Bubo, 09-27-2005
    • Replies: 9
    • Views: 1,790
    09-30-2005 Go to last post
  7. you probably get this a lot, but

    Sound? I cant get it to work on any distro :| Yes, I tried alsamixer.

    Started by peaceofpi, 09-13-2005
    3 Pages
    1 2 3
    • Replies: 23
    • Views: 3,822
    09-30-2005 Go to last post
  8. alsamixer wont save settings

    alsamixer has to be re ran everytime I reboot. I run alsactl store and have /usr/sbin/alsactl restore added to my rc.local file, but my settings go...

    Started by durty_nacho, 09-28-2005
    • Replies: 8
    • Views: 17,987
    09-29-2005 Go to last post
  9. Login Script

    I built a Point-on-Sale system using slackware linux. I would like to create a script that will login to the system when the machine is booted with...

    Started by JR, 09-28-2005
    • Replies: 2
    • Views: 2,944
    JR
    09-29-2005 Go to last post
  10. No Mouse (USB)

    I installed Slackware 10.2 and have not been able to get the mouse to work. I have a MS USB optical mouse and I have this all installed on an HP...

    Started by Hotwheelz, 09-28-2005
    • Replies: 1
    • Views: 1,304
    09-28-2005 Go to last post
  11. Installing problem

    I'm having trouble installing a few things... I removed PHP and Apache to install a different version of both. I installed them, and everything went...

    Started by pacmansrancor, 09-25-2005
    • Replies: 5
    • Views: 926
    09-28-2005 Go to last post
  12. First 10.2 patches (current and stable) are out

    well, 2 days ago actually, some security stuff and a new firefox ftp://ftp.slackware.com/pub/slackware/slackware-current/ChangeLog.txt (current)...

    Started by kern, 09-27-2005
    • Replies: 1
    • Views: 897
    09-28-2005 Go to last post
  13. PCMCIA Wireless question (SOLVED)

    Recently i've installed slackware into a Toshiba 1800-514 laptop. I had a few issues, but nothing that wasn't covered already in these forums. Except...

    Started by BrunoM, 09-27-2005
    • Replies: 3
    • Views: 1,519
    09-28-2005 Go to last post
  14. starting X in runlevel 3

    I installed 10.2 about a week ago and everything is running well except for the fact that slackware won't start the X Server on startup. I end up...

    Started by phirexx, 09-27-2005
    • Replies: 1
    • Views: 1,809
    09-27-2005 Go to last post
  15. hd lost 10gb?

    I have slackware 10.2 and it detecs the harddrive as 30gb, it is a 40gb, my bios recognizes it as only 38gb, and i used to have ubuntu, and with...

    Started by Game master pro, 09-27-2005
    • Replies: 5
    • Views: 937
    09-27-2005 Go to last post
  16. upgraded to 10.2 lost internet

    No idea what happened, I had 10.1 installed and upgraded with swaret, rebooted and now I have no internet. I can ping other machines on the network...

    Started by Wolfden, 09-24-2005
    • Replies: 2
    • Views: 989
    09-26-2005 Go to last post
  17. Slackware Tips

    Found this link with some good Slackware tips posted over at OSnews: http://www.dualisanoob.com/slack_102_tips.txt Hope it helps someone! 8)

    Started by oz, 09-24-2005
    • Replies: 1
    • Views: 1,381
    09-25-2005 Go to last post
  18. Installing from iso images - is it possible?

    I just downloaded the Slackware 10.1 iso files. However, I don't have a cd-burner. Is it possible to install it by munting the iso images. Also , is...

    Started by cnayak, 09-24-2005
    • Replies: 2
    • Views: 2,643
    09-24-2005 Go to last post
  19. Samba on Slack .. can't see shared resources from Windows

    I'm not sure if this is specific to Slackware or just a general Samba question, so .. sorry if this is posted in the wrong place. :) I'm...

    Started by stokes, 09-21-2005
    • Replies: 5
    • Views: 6,264
    09-24-2005 Go to last post
  20. ExtUtils::Depends not installed, ExtUtils::PkgConfig not installed

    I use Slaclkware 10.1. I'm trying to install Glib, but I can't succeed. When I'm trying to run perl Makefile.PL I get this - MakeMaker FATAL:...

    Started by sixer, 09-23-2005
    • Replies: 0
    • Views: 2,741
    09-23-2005 Go to last post

Page 103 of 149 FirstFirst ... 3 53 93 99 100 101 102 103 104 105 106 107 113 ... LastLast

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •