Find the answer to your Linux question:
Page 109 of 150 FirstFirst ... 9 59 99 105 106 107 108 109 110 111 112 113 119 ... LastLast
Threads 2161 to 2180 of 2994

Forum: Slackware Linux

Post help requests relating specifically to Slackware Linux

  1. Sticky Thread Sticky: Slackware Frequently Asked Questions

    during the course of helping people, you'll find that there's a lot of the same questions that get asked again and again, this site offers answers to...

    Started by Krendoshazin, 05-01-2005
    • Replies: 6
    • Views: 22,049
    01-23-2006 Go to last post
  2.  
  1. NIC problem !

    Hi, I have a problem with my Network card when i did : # ifconfig eth0 i got : # eth0 : error fetching interface information . device...

    Started by aminosninatos, 08-25-2005
    • Replies: 2
    • Views: 1,195
    08-25-2005 Go to last post
  2. Power Management on Thinkpad 600E

    Currently running Slackware 10 on the notebook. APM/ACPI didn't work in 9.1 either. I tried both bare and bareacpi kernels on the Slack disks and...

    Started by jcampbell, 06-28-2004
    • Replies: 3
    • Views: 5,515
    08-25-2005 Go to last post
  3. AGPGART TROUBLE

    keep getting this error on startup can anyone help me out???? agpgart: Maximum main memory to use for agp memory: 439M agpgart: Detected Via...

    Started by noetic, 08-24-2005
    • Replies: 0
    • Views: 1,609
    08-24-2005 Go to last post
  4. Finding correct mouse device for xorg.conf

    I have a wireless intellimouse explorer USB, that i'm trying to get to work in X11. /dev/mouse points to a ps/2 mouse. So how do I find out which...

    Started by monkey8, 07-11-2004
    • Replies: 4
    • Views: 58,912
    08-24-2005 Go to last post
  5. Creating Slackware boot disk

    I am trying to install slackware 10.1 on an old ibm machine. When i try to run "c:\rawrite bare.i a:" to create a bare.i disk it says bare.i access...

    Started by purplehaze128, 08-18-2005
    • Replies: 6
    • Views: 7,525
    08-24-2005 Go to last post
  6. Slackware 8.0 on ReiserFS

    I was going to install Slackware 8.0 on a ReiserFS partition that I used with another distro, but I read in the help that the partition should be...

    Started by uelcon, 08-19-2005
    • Replies: 6
    • Views: 2,566
    08-23-2005 Go to last post
  7. Problem migratin from kernel 2.4.x to 2.6.x

    Morning for everyone First, I'll have to pass some hardware info. My motherboard is an Asus A7N8X-X (NForce2 Chipset). At Slack 10.1 (with both...

    Started by Thakowbbery, 08-23-2005
    • Replies: 1
    • Views: 1,393
    08-23-2005 Go to last post
  8. Uninstall applications

    How do I uninstall applications that I have compiled from source? Specifically I have installed apache2 and php5.0.4, and I want to completely...

    Started by stokes, 08-18-2005
    2 Pages
    1 2
    • Replies: 18
    • Views: 19,155
    08-23-2005 Go to last post
  9. getting grub to work

    i installed the "grub 0.97" package from linuxpackages.org. how do i setup grub without the use of a floppy? any help appreciated weed

    Started by Weedman, 08-21-2005
    • Replies: 3
    • Views: 1,318
    08-22-2005 Go to last post
  10. gnome

    Ok just installed slackware and i did the startx command to get my desktop default gnome started,But this just puts my monitor on standby and nothing...

    Started by mactabilis, 08-22-2005
    • Replies: 4
    • Views: 1,338
    08-22-2005 Go to last post
  11. aMule wont start

    when trying to run amule in konsole i get: amule: error while loading shared libraries: libwx_gtk2_xrc-2.6.so.0: cannot open sharedobject file: No...

    Started by dave`2005, 08-20-2005
    • Replies: 5
    • Views: 2,500
    08-22-2005 Go to last post
  12. Samba share working intermittently - don't know why

    Hello, I am running Slackware 10.1 w/ the 2.6.12.5 kernel, and Samba 3.0.14a. Until recently, the Samba share that I had created between my...

    Started by swampdog2002, 08-22-2005
    • Replies: 0
    • Views: 1,336
    08-22-2005 Go to last post
  13. why wont <any movie player> play dvd's?

    just installed slackware 10.1. i tried playing 2 dvds using totem and xine and nothing works. just for the record, i did mount the dvds before...

    Started by Weedman, 08-20-2005
    • Replies: 3
    • Views: 1,839
    08-22-2005 Go to last post
  14. display problems with sis inbuilt video

    the sis 5598 inbuilt video on my mboard shows up dots in various places on the screen. What does this mean? it has happened with both slackware...

    Started by Weedman, 08-20-2005
    • Replies: 0
    • Views: 1,061
    08-20-2005 Go to last post
  15. Locating ntfsresize and removing it from RIP

    Where is it located and is it in tgz form it could be ntfsprogs 1.11.1 also

    Started by cheetahman, 08-07-2005
    3 Pages
    1 2 3
    • Replies: 28
    • Views: 3,956
    08-20-2005 Go to last post
  16. Slackware post-install help

    i just installed slackware 10.1. Using guides from the net, i have managed to get X running by editing the inittab file. The only problem i have is...

    Started by Weedman, 08-19-2005
    • Replies: 4
    • Views: 1,752
    08-20-2005 Go to last post
  17. Help with Savage acceleration

    I've been working on this for quite some time, and I'm finally breaking down and asking for help. I'm currently running Slackware 10.0 with the...

    Started by Koiu Lpoi, 08-20-2005
    • Replies: 0
    • Views: 1,305
    08-20-2005 Go to last post
  18. Wireless Network

    I need help setting up my wireless network on Slackware Linux 10.1 I have a Linksys wireless G pci card And did a full install of linux I...

    Started by Ben_Wiz_Xp, 08-14-2005
    2 Pages
    1 2
    • Replies: 17
    • Views: 6,349
    08-19-2005 Go to last post
  19. Amarok Errors

    Hi I have just installed Amarok on Slack 10.1 running KDE 3.3. I sorted out the lib dependancies and everything but when I try to launch it...

    Started by Bubo, 08-19-2005
    • Replies: 1
    • Views: 1,812
    08-19-2005 Go to last post
  20. vim in Slackware

    Is it me or is vim (vi) impossibly difficult to use in Slackware? There's no vimrc in /etc/vim/ so I can't add the syntax colours , and 'i' to insert...

    Started by stokes, 08-15-2005
    • Replies: 4
    • Views: 4,844
    08-18-2005 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •