Find the answer to your Linux question:
Page 143 of 147 FirstFirst ... 43 93 133 139 140 141 142 143 144 145 146 147 LastLast
Threads 2841 to 2860 of 2933

Forum: Slackware Linux

Post help requests relating specifically to Slackware Linux

  1. Sticky Thread Sticky: Slackware Frequently Asked Questions

    during the course of helping people, you'll find that there's a lot of the same questions that get asked again and again, this site offers answers to...

    Started by Krendoshazin, 05-01-2005
    • Replies: 6
    • Views: 13,555
    oz
    01-23-2006 Go to last post
  2.  
  1. I think you have seen this before... my network doesnt work.

    This is my first time with a slackware distro. I usually use something like redhat or mandrake because I am lazy and it configures everything for me....

    Started by gosia, 10-05-2004
    • Replies: 2
    • Views: 1,297
    10-08-2004 Go to last post
  2. rc.M and HP multifunction

    What should I do to say PV that rc.M has to be changed if we want to use HP printer-scanner-copier with Slackware? The hpoj driver that we need to...

    Started by valter, 10-07-2004
    • Replies: 0
    • Views: 1,228
    10-07-2004 Go to last post
  3. Boot Sector and Cordless MX700 Duo

    Recently my boyfriend and I (the linux user out of the two of us) upgraded his system. He had Linux and Windows 2000 Pro on two different harddrives...

    Started by Senzafine, 10-03-2004
    • Replies: 4
    • Views: 1,627
    10-05-2004 Go to last post
  4. problems with make.rules and ntfs write support

    hello im having problems using the kernel sources from the 2.6.7 release to compile alcatel speedtouch 330 adsl modem and also hauppauge nova t usb...

    Started by rickyc, 10-05-2004
    • Replies: 0
    • Views: 1,450
    10-05-2004 Go to last post
  5. Needs NVidia Assistance!

    Greetings! I recently took the plunge into complete Linux-ism away from Microsnot, and I need a little help. I am running Slack 10, NVidia 5200,...

    Started by chirpper, 09-30-2004
    • Replies: 9
    • Views: 1,670
    10-04-2004 Go to last post
  6. Sound on Slack10

    I have AC97 . Sound was an easy thing on Slack9.1 , but here in Slack 10, when I start alsa mixer I have available only tv-tuner settings

    Started by vali, 09-09-2004
    • Replies: 4
    • Views: 1,726
    10-04-2004 Go to last post
  7. re.: a couple of questions about SLACK10

    hello people I happily see that everything is still up and running, :D anyway I would like to post a couple of questions regarding my new...

    Started by operator, 10-02-2004
    • Replies: 8
    • Views: 1,422
    10-04-2004 Go to last post
  8. Printer setup?

    I am running Slackware 10 using gnome. I want to know where do I go to set up a printer. I can't find any options. I am running the stock gnome 2.6....

    Started by adrenaline, 09-28-2004
    • Replies: 3
    • Views: 1,770
    10-04-2004 Go to last post
  9. Changing default session

    When I log in to my username and do 'startx', it automatically goes into gnome. Accidentally selected it when going through the installation, and...

    Started by LaJon, 10-02-2004
    • Replies: 1
    • Views: 1,436
    10-02-2004 Go to last post
  10. lisad network browsing

    I have figured out how to get the lisad and samba started and I can see my network from both sides. windows to slackware and slackware to windows,...

    Started by adrenaline, 09-13-2004
    • Replies: 3
    • Views: 2,054
    10-01-2004 Go to last post
  11. Configuring network w/wireless USB adapter.

    I am using a 2Wire HomePortal network from BellSouth. I am connecting to the router via wireless USB adapter. I've tried using Fedora Core 2, and...

    Started by panthrax, 09-28-2004
    • Replies: 1
    • Views: 1,688
    10-01-2004 Go to last post
  12. Modem ADSL Bipac-7000 and Slackware 10.0

    I download driver from http://www.billion.com and compile on slackware 10. Now I can compile driver module and load with "insmod e2.o" and load USB...

    Started by chwpenguin, 10-01-2004
    • Replies: 1
    • Views: 2,011
    10-01-2004 Go to last post
  13. anyone see?

    The new ati drivers from their website for the x800 series video cards, the only problem is they are for xfree86, and in rpm format...anyone know of...

    Started by matttah, 09-30-2004
    • Replies: 5
    • Views: 1,360
    09-30-2004 Go to last post
  14. Not able to load gnome or kde

    hi, im relatively new to linux.. used it before a little but am tryin to install it on another system and having problems with xwindows. I had no...

    Started by cocheese, 09-27-2004
    2 Pages
    1 2
    • Replies: 11
    • Views: 13,706
    09-30-2004 Go to last post
  15. 128 wep encrypt.

    Does Slackware 10 work with 802.11b 128bit encription. I tried to configure it and broke my wireless stuff. It broke so bad I had to reinstall to get...

    Started by adrenaline, 09-28-2004
    • Replies: 0
    • Views: 1,538
    09-28-2004 Go to last post
  16. Mounting a Network Drive

    Hey, First off, i am running: Slack 10 Now for the question: I have been trying to mount a network share that is on a IBM netfinity...

    Started by Pizentios, 09-24-2004
    • Replies: 2
    • Views: 13,206
    09-28-2004 Go to last post
  17. Samba - where is it, and how to upgrade?

    I think that Samba is installed in /usr/lib/samba. I have a tar file of the current version. How would I go about upgrading? I've spent a bit of time...

    Started by Ook, 09-26-2004
    • Replies: 4
    • Views: 5,326
    09-27-2004 Go to last post
  18. Running scripts at login

    Slack 10, Dropline installed and GDM as the login manager. For reference Heartsmagic posted a similar prob here ...

    Started by Chris H, 09-26-2004
    • Replies: 6
    • Views: 4,779
    09-27-2004 Go to last post
  19. How to switch sessions from within KDE?

    Silly n00b question number 1349. From within KDE, how do you switch to another session? If I press Alt-Fx, it either doees nothing, or it brings up...

    Started by Ook, 09-27-2004
    • Replies: 2
    • Views: 4,810
    Ook
    09-27-2004 Go to last post
  20. game error

    I get this error when i trying to start Americas Army. Xlib: extension "XFree86-DRI" missing on display ":0.0". Couldn't set video mode:...

    Started by Gollum, 09-26-2004
    • Replies: 2
    • Views: 1,399
    09-26-2004 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •