Find the answer to your Linux question:
Page 15 of 150 FirstFirst ... 5 11 12 13 14 15 16 17 18 19 25 65 115 ... LastLast
Threads 281 to 300 of 2994

Forum: Slackware Linux

Post help requests relating specifically to Slackware Linux

  1. Sticky Thread Sticky: Slackware Frequently Asked Questions

    during the course of helping people, you'll find that there's a lot of the same questions that get asked again and again, this site offers answers to...

    Started by Krendoshazin, 05-01-2005
    • Replies: 6
    • Views: 22,277
    01-23-2006 Go to last post
  1. Networking - VirtualBox

    Hi All :) I installed VirtualBox on Slackware 13.1 32 bits. After installing Windows XP as a guest and I have no problems with connecting to the...

    Started by khriztian, 06-23-2010
    • Replies: 2
    • Views: 2,053
    08-02-2010 Go to last post
  2. upgrading,installing and x apps questions.

    I've install slackware 11.0 on my old computer and i was wondering if it would be worth it to upgrade it and if so how? i can't burn any cd's because...

    Started by apemax, 07-29-2010
    • Replies: 7
    • Views: 1,802
    08-02-2010 Go to last post
  3. Slackware 64 and VMware workstation.

    Hi, I have some problems with current Slackware Linux 64bits under a VMware Workstation. Previously don't have this problem. The problem is that...

    Started by roragnarok, 07-18-2010
    • Replies: 2
    • Views: 2,009
    08-01-2010 Go to last post
  4. updatedb not indexing files on ntfs drive

    Hi, my machine has windows and slackware 13.1 installed. While starting slackware i mount the win D drive (using an entry in fstab).Recently i ran...

    Started by slacked, 07-30-2010
    • Replies: 1
    • Views: 2,752
    07-30-2010 Go to last post
  5. Question [SOLVED] how to uninstall a particular prog in slackware

    hi, I am new to slack and installed the recommended complete slackware which accounts for around 5 GB of my hard drive. 1)I installed powertop by...

    Started by slacked, 07-26-2010
    • Replies: 2
    • Views: 1,800
    07-30-2010 Go to last post
  6. [SOLVED] No audio No alsamixer

    Trying to get audio and alsamixer to work under xfce on Slackware 13.0. using kernel. Have done alsaconf and alsactl store....

    Started by clickit, 07-27-2010
    • Replies: 7
    • Views: 6,195
    07-30-2010 Go to last post
  7. WEBCAM (nearly) understood

    I am running Slackware 13.0 using a Microdia camera model 60fc from Encore Electronics. After nearly a year I just got it working under Linux. Until...

    Started by clickit, 07-22-2010
    • Replies: 2
    • Views: 4,420
    07-29-2010 Go to last post
  8. Angry Module insertion

    I am running 13.0 ( and trying to install a web cam which calls for uhci-hcd, usbcore, and videodev (only one already inserted). When I...

    Started by clickit, 07-21-2010
    • Replies: 2
    • Views: 1,086
    07-22-2010 Go to last post
  9. Can anyone confirm if this is legitimate?

    SlackPack: Package details for MySQL GUI Tools 5.0.r12 It looks legit, but given the nastiness that exists on the Internet and my paranoia can...

    Started by elija, 07-09-2010
    • Replies: 2
    • Views: 1,192
    07-10-2010 Go to last post
  10. Cannot access Router Settings via HTTP

    So I have a Linksys WRT160N V3. I just freshly installed Slackware 13.0 and have been trying to connect to my router via HTTP for about an hour now,...

    Started by Shouboushi, 01-02-2010
    3 Pages
    1 2 3
    • Replies: 25
    • Views: 10,154
    07-09-2010 Go to last post
  11. ATI Mobility Radeon HD2400 driver problem

    Hi, I am having a problem with Ati driver for Mobility Radeon HD2400 on Slackware 13.1. Driver installs correcly, and when I restart X the mess...

    Started by promaja, 07-06-2010
    • Replies: 1
    • Views: 2,157
    07-06-2010 Go to last post
  12. Slackware 12.1 will not boot

    I've installed Slackware 12.1 on an ext3 partition on my MacBook, and select to boot to Linux using rEFIt. When I do this, the screen only displays...

    Started by ecanton, 12-08-2008
    • Replies: 5
    • Views: 3,539
    07-03-2010 Go to last post
  13. [SOLVED] Re-install a package

    Question 1: Have been advised to use "installpkg" not "slackpkg" because the later is for use across the network. This is confusing to me because...

    Started by clickit, 06-29-2010
    • Replies: 6
    • Views: 1,864
    07-02-2010 Go to last post
  14. Problem: Adding slackware64 13 to grub2 loader

    First of all i am linux newbie. I have problem adding 64-bit Slackware 13 to Grub2 loader During slackware installation i chose not to instal...

    Started by uhorka, 11-13-2009
    • Replies: 5
    • Views: 5,747
    06-28-2010 Go to last post
  15. Why to config LILO to be able to load Vista Recovery Console?

    Greetings, I have a laptop with dual OS of Vista and Slackware,loading with LILO. Recently there's some problem with Vista loading after some...

    Started by liuzg150181, 02-17-2009
    • Replies: 2
    • Views: 1,299
    06-27-2010 Go to last post
  16. Strange issue, unable to run configure script for libptp

    I have issues with running the configure script for libptp2. I have tried three different versions, including the latest. The problem is that...

    Started by corge, 06-25-2010
    • Replies: 0
    • Views: 1,414
    06-25-2010 Go to last post
  17. lm_sensors with XFCE

    I have lm_sensors installed and working, I can type "sensors" from the console and I will get a nice list of the CPU temperatures as I want them. ...

    Started by corge, 06-25-2010
    • Replies: 0
    • Views: 2,076
    06-25-2010 Go to last post
  18. VPN for Slackware 13

    Hi Everyone Hope you can help me. :confused: I am just installed Slackware 13.1, and everything works fine, but I want to install vpn...

    Started by khriztian, 06-23-2010
    • Replies: 5
    • Views: 6,287
    06-23-2010 Go to last post
  19. Kernal panic

    I am using Navyn OS its no more avialbe and i have an old version of it an it uses slack ware and when i booted for live cd it gives me and kernal...

    Started by pUnk, 06-22-2010
    • Replies: 1
    • Views: 808
    06-22-2010 Go to last post
  20. KDE and pen problems

    Hi hi, i had my old linux pc Pentium 133 resting at a corner for 2 years. Decided to use it again, except my brother stole mouse and keyboard. I...

    Started by JeanHoho, 06-18-2010
    • Replies: 4
    • Views: 1,082
    06-22-2010 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts