Find the answer to your Linux question:
Page 16 of 147 FirstFirst ... 6 12 13 14 15 16 17 18 19 20 26 66 116 ... LastLast
Threads 301 to 320 of 2933

Forum: Slackware Linux

Post help requests relating specifically to Slackware Linux

  1. Sticky Thread Sticky: Slackware Frequently Asked Questions

    during the course of helping people, you'll find that there's a lot of the same questions that get asked again and again, this site offers answers to...

    Started by Krendoshazin, 05-01-2005
    • Replies: 6
    • Views: 13,542
    oz
    01-23-2006 Go to last post
  2.  
  1. about X

    How do you set up X so you can remotely log into it from another system? And also how do you set up a system where you have more then one X screen so...

    Started by kcnewslackuser, 01-13-2010
    • Replies: 3
    • Views: 637
    01-24-2010 Go to last post
  2. cant get wireless to work in slack 13

    Guess this is not a new problem... I have been looking around on the net and tried a few things, none that really changed anything. So I...

    Started by onda_trollet, 12-15-2009
    • Replies: 6
    • Views: 3,770
    01-21-2010 Go to last post
  3. about slack and others

    I keep reading on sites that if i want an easy to use os to use something like ubuntu or suse or one of the other distro's but if I want to learn...

    Started by kcnewslackuser, 01-17-2010
    • Replies: 4
    • Views: 675
    01-17-2010 Go to last post
  4. wine on slackware

    I installed wine from slackbuild on my slackware 13 system and when I go to install a program through wine it will go through the installer and...

    Started by kcnewslackuser, 01-17-2010
    • Replies: 1
    • Views: 2,381
    01-17-2010 Go to last post
  5. setting up alias

    I was doing research and found out that alias can not be run from scripts. I want to know how would I go about allowing myself to run alias from...

    Started by sonicx059, 01-09-2010
    • Replies: 3
    • Views: 880
    01-17-2010 Go to last post
  6. nss_ldap on slack

    hi, i was trying to run ldap on my slackware. i found out that PAM doesn't work in slack and also that nss_ldap is a good alternative that works...

    Started by guptaprateek, 01-17-2010
    • Replies: 0
    • Views: 912
    01-17-2010 Go to last post
  7. [SOLVED] build error: pdfxmltex tool not found

    I may be wrong but it seems to me there is no package that provides pdfxmltex. How and where do I get pdfxmltex.fmt and what do I need to...

    Started by muton, 01-15-2010
    • Replies: 0
    • Views: 2,119
    01-15-2010 Go to last post
  8. File Permissions Slax6

    I've installed slax6 onto an ext3 partition and setup a users account, i've also just managed to mount some virtualbox shared folders which are...

    Started by NiGhtMarEs0nWax, 01-13-2010
    • Replies: 5
    • Views: 898
    01-15-2010 Go to last post
  9. installing slapt-get

    How do you install slapt-get on slackware 13.0

    Started by kcnewslackuser, 01-13-2010
    • Replies: 9
    • Views: 4,325
    oz
    01-13-2010 Go to last post
  10. video

    I recently installed slackware and i really dont know much about it. Or where to get software for it can someone please tell me where I can get some ...

    Started by kcnewslackuser, 01-13-2010
    • Replies: 9
    • Views: 634
    oz
    01-13-2010 Go to last post
  11. need help with wireless net

    Hello I recently bought the slackware 13.0 cd distro and installed it and everything went fine till i tried to connect wirelessly to my router. I...

    Started by kcnewslackuser, 01-12-2010
    8 Pages
    1 2 3 ... 8
    • Replies: 77
    • Views: 4,098
    01-13-2010 Go to last post
  12. Slackware problem- kopete ICQ

    Hi, after I start SLAX - KDE(10.3.50) I open kopete, create ICQ account, but it can't connect. I have internet connection working on this computer......

    Started by batkotivalio, 01-01-2010
    • Replies: 7
    • Views: 1,923
    01-08-2010 Go to last post
  13. Mouse Not working

    Hey guys, I am new to slackware and am infact running Vector Linux which is slackware based. I used to use fedora on my old laptop got a new on...

    Started by martin1, 01-04-2010
    • Replies: 1
    • Views: 837
    01-04-2010 Go to last post
  14. Slackware 13.0 problem with consoles

    Hi, Have a strange problem with Slackware 13.0 and KDE. After start KDE I can't see no one from tty. Combination Ctrl+Alt+F1 show me black screen....

    Started by MeXaHuK, 12-29-2009
    • Replies: 1
    • Views: 738
    01-03-2010 Go to last post
  15. Post setting VGA

    Hello all. I install slackware 12.1 at my IBM R40 laptop, and after the installation was finished, i copy a game with .tar.gz extension, and try...

    Started by muza123, 12-28-2009
    • Replies: 3
    • Views: 802
    01-01-2010 Go to last post
  16. Screen rotation without X.org

    Is it possible to rotate the CLI bare CLI screen? I'm talking about a system with no X.org. I'm using a 1600x1200 screen and would like to get more...

    Started by iamzill, 12-27-2009
    • Replies: 1
    • Views: 2,457
    oz
    12-27-2009 Go to last post
  17. Formatting Laptop HDD in slax cli

    Using MS-sys atempting to format a hardrive on a laptop. The HDD is missing the x86 boot sector. I am not sure of how to retrieve it using ms-sys. ...

    Started by Linsteadborn, 12-19-2009
    • Replies: 1
    • Views: 1,556
    12-24-2009 Go to last post
  18. Webcam not working on Slack 13.0

    I have a XPS 1530 and when I type lsusb Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub Bus 007 Device 001: ID 1d6b:0001...

    Started by palacinog, 12-23-2009
    • Replies: 1
    • Views: 774
    12-23-2009 Go to last post
  19. Slackware64-current and KDE 4.3.3

    Hello, I currently use Slackware64 and tried upgrading to slackware-current, everything went well and smoothly (using upgradepkg --install-new...

    Started by Zarnick, 12-21-2009
    • Replies: 4
    • Views: 901
    12-21-2009 Go to last post
  20. QGtkStyle cannot be used together with the GTK_Qt engine

    Hi guys, I'm trying to run texmaker on slackware 13. I runs fine under KDE, however when I switch to either fluxbox or xfce, I get the following...

    Started by portia, 10-23-2009
    • Replies: 2
    • Views: 4,125
    12-19-2009 Go to last post

Page 16 of 147 FirstFirst ... 6 12 13 14 15 16 17 18 19 20 26 66 116 ... LastLast

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •