Find the answer to your Linux question:
Page 19 of 150 FirstFirst ... 9 15 16 17 18 19 20 21 22 23 29 69 119 ... LastLast
Threads 361 to 380 of 2989

Forum: Slackware Linux

Post help requests relating specifically to Slackware Linux

  1. Sticky Thread Sticky: Slackware Frequently Asked Questions

    during the course of helping people, you'll find that there's a lot of the same questions that get asked again and again, this site offers answers to...

    Started by Krendoshazin, 05-01-2005
    • Replies: 6
    • Views: 19,659
    01-23-2006 Go to last post
  1. setting up alias

    I was doing research and found out that alias can not be run from scripts. I want to know how would I go about allowing myself to run alias from...

    Started by sonicx059, 01-09-2010
    • Replies: 3
    • Views: 1,289
    01-17-2010 Go to last post
  2. nss_ldap on slack

    hi, i was trying to run ldap on my slackware. i found out that PAM doesn't work in slack and also that nss_ldap is a good alternative that works...

    Started by guptaprateek, 01-17-2010
    • Replies: 0
    • Views: 1,226
    01-17-2010 Go to last post
  3. [SOLVED] build error: pdfxmltex tool not found

    I may be wrong but it seems to me there is no package that provides pdfxmltex. How and where do I get pdfxmltex.fmt and what do I need to...

    Started by muton, 01-15-2010
    • Replies: 0
    • Views: 2,770
    01-15-2010 Go to last post
  4. File Permissions Slax6

    I've installed slax6 onto an ext3 partition and setup a users account, i've also just managed to mount some virtualbox shared folders which are...

    Started by NiGhtMarEs0nWax, 01-13-2010
    • Replies: 5
    • Views: 1,184
    01-15-2010 Go to last post
  5. installing slapt-get

    How do you install slapt-get on slackware 13.0

    Started by kcnewslackuser, 01-13-2010
    • Replies: 9
    • Views: 6,086
    01-13-2010 Go to last post
  6. video

    I recently installed slackware and i really dont know much about it. Or where to get software for it can someone please tell me where I can get some ...

    Started by kcnewslackuser, 01-13-2010
    • Replies: 9
    • Views: 995
    01-13-2010 Go to last post
  7. need help with wireless net

    Hello I recently bought the slackware 13.0 cd distro and installed it and everything went fine till i tried to connect wirelessly to my router. I...

    Started by kcnewslackuser, 01-12-2010
    8 Pages
    1 2 3 ... 8
    • Replies: 77
    • Views: 6,545
    01-13-2010 Go to last post
  8. Slackware problem- kopete ICQ

    Hi, after I start SLAX - KDE(10.3.50) I open kopete, create ICQ account, but it can't connect. I have internet connection working on this computer......

    Started by batkotivalio, 01-01-2010
    • Replies: 7
    • Views: 2,515
    01-08-2010 Go to last post
  9. Mouse Not working

    Hey guys, I am new to slackware and am infact running Vector Linux which is slackware based. I used to use fedora on my old laptop got a new on...

    Started by martin1, 01-04-2010
    • Replies: 1
    • Views: 1,191
    01-04-2010 Go to last post
  10. Slackware 13.0 problem with consoles

    Hi, Have a strange problem with Slackware 13.0 and KDE. After start KDE I can't see no one from tty. Combination Ctrl+Alt+F1 show me black screen....

    Started by MeXaHuK, 12-29-2009
    • Replies: 1
    • Views: 930
    01-03-2010 Go to last post
  11. Post setting VGA

    Hello all. I install slackware 12.1 at my IBM R40 laptop, and after the installation was finished, i copy a game with .tar.gz extension, and try...

    Started by muza123, 12-28-2009
    • Replies: 3
    • Views: 1,047
    01-01-2010 Go to last post
  12. Screen rotation without

    Is it possible to rotate the CLI bare CLI screen? I'm talking about a system with no I'm using a 1600x1200 screen and would like to get more...

    Started by iamzill, 12-27-2009
    • Replies: 1
    • Views: 3,411
    12-27-2009 Go to last post
  13. Formatting Laptop HDD in slax cli

    Using MS-sys atempting to format a hardrive on a laptop. The HDD is missing the x86 boot sector. I am not sure of how to retrieve it using ms-sys. ...

    Started by Linsteadborn, 12-19-2009
    • Replies: 1
    • Views: 1,967
    12-24-2009 Go to last post
  14. Webcam not working on Slack 13.0

    I have a XPS 1530 and when I type lsusb Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub Bus 007 Device 001: ID 1d6b:0001...

    Started by palacinog, 12-23-2009
    • Replies: 1
    • Views: 1,068
    12-23-2009 Go to last post
  15. Slackware64-current and KDE 4.3.3

    Hello, I currently use Slackware64 and tried upgrading to slackware-current, everything went well and smoothly (using upgradepkg --install-new...

    Started by Zarnick, 12-21-2009
    • Replies: 4
    • Views: 1,174
    12-21-2009 Go to last post
  16. QGtkStyle cannot be used together with the GTK_Qt engine

    Hi guys, I'm trying to run texmaker on slackware 13. I runs fine under KDE, however when I switch to either fluxbox or xfce, I get the following...

    Started by portia, 10-23-2009
    • Replies: 2
    • Views: 5,682
    12-19-2009 Go to last post
  17. Having a problem burning slack in WinXP

    For starters, Hello! I am having an issue, that I cannot figure out. I am using WinXP, and trying to burn slack 12.0 to a dvd. The burn process...

    Started by JackWest, 12-19-2009
    • Replies: 1
    • Views: 957
    12-19-2009 Go to last post
  18. [SOLVED] Slax: boot menu, text mode, & crappy notebook

    I have a dell inspiron with 128mb of ram with a busted harddrive. It will only boot into text mode efficiently. I am looking for a way to make Start...

    Started by sonicx059, 12-17-2009
    • Replies: 2
    • Views: 3,824
    12-18-2009 Go to last post
  19. Question [SOLVED] Umask a specific directory

    Is there a way to umask only a specific directory? I want that everyone who add a file in this folder gets its file moded 700. But that adding it in...

    Started by funyotros, 11-24-2009
    • Replies: 1
    • Views: 4,166
    12-12-2009 Go to last post
  20. setting up WiFi on netbook axioo pico djv

    excuse me, somebody can help me how to setting my WiFi device, yesterday i have been install my netbook linux slackware 12.3. and why it's can't...

    Started by rapc0d, 12-08-2009
    • Replies: 4
    • Views: 4,954
    12-11-2009 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts