Find the answer to your Linux question:
Page 2 of 150 FirstFirst 1 2 3 4 5 6 12 52 102 ... LastLast
Threads 21 to 40 of 2987

Forum: Slackware Linux

Post help requests relating specifically to Slackware Linux

  1. Sticky Thread Sticky: Slackware Frequently Asked Questions

    during the course of helping people, you'll find that there's a lot of the same questions that get asked again and again, this site offers answers to...

    Started by Krendoshazin, 05-01-2005
    • Replies: 6
    • Views: 18,660
    01-23-2006 Go to last post
  1. Intro post and question regarding minidistros mini slackware/mini pup

    Hi all, I was wondering if its possible to take the mini distros like mini slackware / mini pup throw them on a dropbox or other cloud like...

    Started by penguinmobile, 03-05-2015
    • Replies: 1
    • Views: 1,318
    03-14-2015 Go to last post
  2. Question Backing up to a Synology NAS using rsync command

    I have the Synology boxes ip address and I set up everything but I get "file has disappeared" messages and it doesn't even seem to backup to the...

    Started by kmorgan, 08-30-2014
    • Replies: 4
    • Views: 2,115
    02-16-2015 Go to last post
  3. networking two slackware boxes

    Hi All, i'm not completely new to Linux, or Slackware for that matter, but i wouldn't call myself an expert. One thing that baffles me is the...

    Started by however, 09-13-2014
    • Replies: 1
    • Views: 1,210
    02-15-2015 Go to last post
  4. Problem with compiling an application

    I was trying to compile an application on porteus linux gcc -Wall -O xyz.c -lpci -o xyz ...

    Started by ophouddin22, 02-03-2015
    4 Pages
    1 2 3 ... 4
    • Replies: 32
    • Views: 3,402
    02-04-2015 Go to last post
  5. At loss over Wifi

    Alright, so I got this Intel PRO/Wireless 3945ABG card and am trying to get it to connect to my router (WPA2 AES) but all I get is: Error for...

    Started by Surgeont, 12-11-2014
    • Replies: 2
    • Views: 1,131
    01-26-2015 Go to last post
  6. nvm node.js installation on slack

    Hello, I am trying to install nvm in order to install node.js on my slackware PC as per official nvm documentation ( so...

    Started by xa3apm, 01-14-2015
    • Replies: 1
    • Views: 1,185
    01-17-2015 Go to last post
  7. [SOLVED] who and w does not display x server session user

    I have Slackware 14.1 on a MSI Wind U100. I've been using Ubuntu for 10+ years. I have a script attempting to run xrandr. This is not working...

    Started by AnaximanderThales, 12-11-2014
    • Replies: 3
    • Views: 1,476
    12-15-2014 Go to last post
  8. Avoid calling CRDA?

    For two years I've had problems with my integrated WLAN adapter. This is what happens: wlan0: authenticate with 03:ff:ff:34:d6:01 (try 1)...

    Started by corge, 11-15-2010
    • Replies: 3
    • Views: 8,837
    11-25-2014 Go to last post
  9. Unhappy i didn't find grub.cfg on /boot/grub/

    HI All, i am using Slackware 14.1 64 bit.i didn't find "grub.cfg" on my /boot/grub/ directory please help me how to create that.Thanks in advance.

    Started by sainadh, 11-16-2014
    • Replies: 2
    • Views: 847
    11-17-2014 Go to last post
  10. suggest me which driver suitable to my hardware for xorg windows

    Hello, i follows LFS/BLFS-7.6 book stable version.i liitle bit confusing that which driver is suitable for me now am xorg driver section so...

    Started by sainadh, 11-14-2014
    • Replies: 1
    • Views: 925
    11-15-2014 Go to last post
  11. Slackopuppy desktop strangeness

    I have a few different laptops.. One is a Dell D800, 1.6 Ghz, 512 RAM w/ XP. Non PAE. I wanted to put something small distro wise next to XP....

    Started by buzzwords, 10-25-2014
    2 Pages
    1 2
    • Replies: 10
    • Views: 1,637
    11-04-2014 Go to last post
  12. Why use Slackware over another distribution

    I've been an on and off user of Linux for years now, and I'm finally to the point where I want to find a distribution to use and stick with it. ...

    Started by berwaldd, 09-28-2014
    • Replies: 8
    • Views: 2,275
    10-23-2014 Go to last post
  13. kde terminal

    Hi at all and thanks for accepting me. Now, I have a problem with the KDE terminal. I made an operation with the terminal settings and now he no...

    Started by fenics, 10-13-2014
    2 Pages
    1 2
    • Replies: 16
    • Views: 2,075
    10-19-2014 Go to last post
  14. Question [SOLVED] Slackware 14.1 ~ Kernel Upgrade 3.16.3

    I have been browsing the web trying to find a tutorial on upgrading my Slackware kernel. So far no luck, I am not finding anything or I am finding...

    Started by BioKinetic, 09-30-2014
    • Replies: 1
    • Views: 1,786
    09-30-2014 Go to last post
  15. Automake Error in onfigure lxde-common for LXDE on slackware 14.1

    Hi there My slackware is 14.1 32bit I'm using this build: - lxde-common but in configuring time I have this issue : ...

    Started by Vahids, 09-29-2014
    • Replies: 3
    • Views: 1,976
    09-30-2014 Go to last post
  16. Unhappy libvdpau-0.8 compilation error

    when installing libvdpau-0.8 the following error is occur i.e please help me how to resolve above error.thanks in advance

    Started by sainadh, 09-27-2014
    2 Pages
    1 2
    • Replies: 13
    • Views: 1,795
    09-27-2014 Go to last post
  17. Unhappy cannot run bzip2: Too many levels of symbolic links

    I am using Slackware 14.1 on vmware workstation 10...... while am extracting the binutils-2.24.tar.bz2 using command that tar -xvf the...

    Started by sainadh, 09-04-2014
    • Replies: 1
    • Views: 1,945
    09-04-2014 Go to last post
  18. Help in sed command

    Hi all, I am trying to write a sed command that will remove all the words containing symbols but not the words that contain the string &am. For...

    Started by corfuitl, 09-02-2014
    • Replies: 1
    • Views: 764
    09-02-2014 Go to last post
  19. No Sound

    Re: slacko-5.7 I have a have a Dell Latitude C640 Laptop and I am having the following issue. I am unable to get any sound. I have run the ALSA...

    Started by paschalleddie1, 08-30-2014
    • Replies: 2
    • Views: 959
    08-30-2014 Go to last post
  20. Glibc_2.18

    Hello everyone. I was trying to install the correct libraries to get vncconfig to work - it complained about libstdc++). Unfortunately, I...

    Started by stvnx7, 08-18-2014
    • Replies: 2
    • Views: 1,907
    08-20-2014 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts